Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: New owner with jet issues. Please help.

  1. Back To Top    #1

    New owner with jet issues. Please help.

    Recently got my first hot tub and have came to find out I filled up the tub wrong. Dont really know too much about hot tubs. It is a two pump system one pump is running great the other is not. I have bleed out air from the system with no results. If I run what is working and turn the valve on top of the filter cap air still comes out. Do I need to keep letting air out or what should I do next. Please help I have looked on here for hours trying to find something to help me out.

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,491

    Re: New owner with jet issues. Please help.

    Is this a new hot tub? Did it come with a manual? Can you find the manual online? We found ours and downloaded it to keep for quick reference. It does advise to fill the tub through the filter area to avoid air in the lines.
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3

    Re: New owner with jet issues. Please help.

    It's used and I haven't found a brand name on the tub. Is there a way of figuring out the brand by there being specific parts or features? I'm starting to think one of the pumps is frozen. It clicks on humms clicks off then will humm again.

  4. Back To Top    #4
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,491

    Re: New owner with jet issues. Please help.

    If you open up the access panel perhaps you will find something with the manufacturer's name?

    Just for reference, my hot tub dealer services hot tubs for $80/hour labor. If you can't figure this out, perhaps having someone give it a once over and diagnose it would be helpful, and if you're handy you can do the work yourself. Just a thought...
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  5. Back To Top    #5

    Re: New owner with jet issues. Please help.

    I've opened the panel and there is nothing. It has one waterway 2hp that does the filtration heating and some jets. Then it has a 6hp waterway pump that runs the rest of the jets which is the one that won't turn over. There is one plaque on the outside of the panel that just says 4699.

  6. Back To Top    #6
    bof's Avatar
    Join Date
    May 2013
    Location
    Cyprus
    Posts
    157

    Re: New owner with jet issues. Please help.

    Is their a control panel on the top of the tub and it should be marked jets temp exctsetra usually 4 buttons. Also power off the tub and try manualy turning the pump , then power on and try again.
    Living in Cyprus
    In ground overflow pool tiled 12m X 4m 19507 Us gals 16243 Imp gals
    1 Kw motor 15 cu m per min Sand filter
    I thought I saw the light at the end of the tunnel but it was just some PERSON with a torch walking toward me.
    I started out in life with nothing and I still have most of it left.

  7. Back To Top    #7

    Re: New owner with jet issues. Please help.

    Yes there is control panel with 4 buttons. Whats the best way to try and manually turn the pump? I've tried sticking a screwdriver in and rotating it but there really is not enough room. Pump butts right up to a pipe.

  8. Back To Top    #8
    bof's Avatar
    Join Date
    May 2013
    Location
    Cyprus
    Posts
    157

    Re: New owner with jet issues. Please help.

    OK the fan at the rear of the motor try pushing a screwdriver downwards or you could remove the water supply pipe their should be a lock off valve and turn the vane. if you manage to turn the motor and it still does not run then the start capacitor may need to be checked. If the tub has been oos for a period of time then the seal between the motor and the pump might leak this is not a catastrophe but it will have to be repaired. A photo would be nice so we can get a better idea. On the control panel their is sometimes a model name. Good luck.
    Living in Cyprus
    In ground overflow pool tiled 12m X 4m 19507 Us gals 16243 Imp gals
    1 Kw motor 15 cu m per min Sand filter
    I thought I saw the light at the end of the tunnel but it was just some PERSON with a torch walking toward me.
    I started out in life with nothing and I still have most of it left.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •