Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pump control

  1. Back To Top    #1

    Join Date
    Aug 2009
    Flower Mound/Texas

    Pump control

    I have an Intermatic Multi purpose control mode # P1353ME that is part of my system. When I was starting to winterize my system, I noticed that I got no readings from my SWG and that the power light was out. I turned off the power and restarted, but no effect. I checked the wires from the above mentioned control board to the SWG board and found that the was no power coming from the Intermatic control; however, the pumps did function. There doesn't appear to be any defect in the wiring that I can see. There are places behind the board in the Intermatic control that I can't see. Has anyone take this type of control apart? Any advice on how I might fix this?

    18,000 gal SWG, pebble tech, Jandy filter, Jandy Aquapure
    Flower Mound, Texas

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Pump control

    How is the timer programmed?
    Is it running freeze protection? If so it only powers in the pump.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts