Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pump makes a squealing nosie from cold start

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Oklahoma City
    Posts
    10

    Pump makes a squealing nosie from cold start

    I purchased and installed a new Hayward SP2607X10 Super Pump 1-HP Max-Rated Single-Speed Pool Pump in May of this year, for 15k gallon in-ground pool, it runs on timer for ~14hrs per day and has worked perfectly.

    Middle of September I partially close the pool, add closing chemicals and cover it, half the cover is raised above the water and the skimmer works perfectly. I tested everything, pump runs, everything works fine.

    We have recently had a cold snap, so decided to leave the pump running over night (the pipes are insulated, and the filter/pump is covered and in a sheltered place, but I was playing safe) to ensure some frost protection, works fine, until the other day, when I heard a squealing noise coming from the pump, it never once made this sound during the summer.

    The symptoms are this

    After the pump has been OFF for awhile (several hours) and it turns on it will make a squealing noise
    After the pump has been ON for awhile (> than 30mins or so), most of the time the noise goes way

    It seems that after the motor has cooled down the squealing comes back, but I'm not certain of this.

    Any ideas as to what this could be causing this? It is not that old.
    Pool size in gallons - 13,640
    Filter type - Pentair Sand
    In ground
    Plaster/pebble, approx 33ft x 11ft
    Hayward SP2607X10 Super Pump 1-HP Max-Rated Single-Speed
    Age - not sure, most likely ~20 years

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump makes a squealing nosie from cold start

    Bad bearings. As they warm up, the action is smoother, hence the noise goes away. If you're still within the warranty period, I'd try to get it replaced.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Pump makes a squealing nosie from cold start

    It's better to replace the bearing now then later, also replace the seal.
    Here's some info:
    https://wetheadpumprepair.com/what-moto ... uper-pump/

    Hope it helps.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  4. Back To Top    #4
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump makes a squealing nosie from cold start

    Just to clarify my above post, if you're inside the warranty period, I'd make Hayward replace the whole pump. If you're outside the warranty period, it's possible to do just the bearings either yourself or to source it somewhere.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  5. Back To Top    #5

    Join Date
    Jul 2013
    Location
    Oklahoma City
    Posts
    10

    Re: Pump makes a squealing nosie from cold start

    Thanks for the info - it should be under warranty as it is only 8 months old, I was expecting it to last longer that.
    Pool size in gallons - 13,640
    Filter type - Pentair Sand
    In ground
    Plaster/pebble, approx 33ft x 11ft
    Hayward SP2607X10 Super Pump 1-HP Max-Rated Single-Speed
    Age - not sure, most likely ~20 years

  6. Back To Top    #6
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump makes a squealing nosie from cold start

    8 months is way too short. Start with a warrany claim and see what happens.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  7. Back To Top    #7

    Join Date
    Jul 2013
    Location
    Oklahoma City
    Posts
    10

    Re: Pump makes a squealing nosie from cold start

    I just started it up again, and it is much warmer today, and it did not squeal, so temperature definitely has an impact on the issue. I'll start a warranty claim.

    Thank you all and have a wonderful and happy Thanksgiving.
    Pool size in gallons - 13,640
    Filter type - Pentair Sand
    In ground
    Plaster/pebble, approx 33ft x 11ft
    Hayward SP2607X10 Super Pump 1-HP Max-Rated Single-Speed
    Age - not sure, most likely ~20 years

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •