Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: brown spot on the plaster

  1. Back To Top    #1

    Join Date
    Sep 2013
    Location
    Bakersfield California
    Posts
    34

    brown spot on the plaster

    Hi All,

    I noticed a brown spot on my spa plaster today. I tried scratching it using my nail and part of it came off but it appears that the brown area of the plaster is not smooth and has a very shallow dip. To me it looked like a metal rust that was coming off but that does not make sense because there is no metal around this spot. Also this is on the wall of the spa and not the bottom. Anyway do I meed to be concerned and also should I patch it. I found the following on amazon:

    http://www.amazon.com/gp/product/B002WK ... KDG42D8KUC


    Hence, I thought I should buy it and use it on this area to cover it up. Anyway any feedback would be much appreciated.

    THX!

    Chris
    12700 gallons
    IG pool and spa
    plaster
    Sand Filter Pentair Titan II
    Pentair Whisperflo single speed pump WFE 4 (1 HP)
    Built in 2005
    SWG equiped, Zodiac LM2-24
    CH 340, PH 7.8, FC 8.5, TA 90, CYA 80, SALT 4000, CC 0

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: brown spot on the plaster

    Got a pic? Always helpful.

    Do you think it could be a small bit of the rebar that was too close to the surface when they formed the shell and has rusted it's way through? That's a guess, for sure, but that has been reported on the forum from time to time.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Sep 2013
    Location
    Bakersfield California
    Posts
    34

    Re: brown spot on the plaster

    Thanks. I will get a pic and send it to you. Your theory makes sense given that it does look like a rusting metal.

    Chris
    12700 gallons
    IG pool and spa
    plaster
    Sand Filter Pentair Titan II
    Pentair Whisperflo single speed pump WFE 4 (1 HP)
    Built in 2005
    SWG equiped, Zodiac LM2-24
    CH 340, PH 7.8, FC 8.5, TA 90, CYA 80, SALT 4000, CC 0

  4. Back To Top    #4

    Join Date
    Sep 2013
    Location
    Bakersfield California
    Posts
    34

    Re: brown spot on the plaster

    here is a picture that I have attached. I emptied the spa to take this picture. I hope it helps. It does not feel like any metal is there but it feels like there is a solid piece of concrete is there.

    Chris
    Attached Images Attached Images
    12700 gallons
    IG pool and spa
    plaster
    Sand Filter Pentair Titan II
    Pentair Whisperflo single speed pump WFE 4 (1 HP)
    Built in 2005
    SWG equiped, Zodiac LM2-24
    CH 340, PH 7.8, FC 8.5, TA 90, CYA 80, SALT 4000, CC 0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •