Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Screwy pH readings

  1. Back To Top    #1

    Join Date
    Aug 2010
    Location
    Lake Jackson, TX
    Posts
    130

    Screwy pH readings

    I can't figure out why this is happening. When I test the pH I will get a low reading (today's was 7.0) followed by a retest to verify, because 7 didn't jive with the reading from last time, and I get 8.0. I bought new reagent about a month ago and I have soaked my test tube in bleach to remove some cloudiness.

    I generally test FC/CC first then rinse the tube and do pH. Any ideas?
    25000 gal IG gunite plaster. Built in spa, built 1984.
    48 SF Hayward DE-4800 filter
    1 hp Hayward super pump
    3/4 hp Polaris PB-4 booster pump, Polaris 380
    Taylor K-2006 test kit

  2. Back To Top    #2
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Screwy pH readings

    Are you sure your rinsing your test vials good ? If you clean them with bleach and don't rinse them good you could get a skewed PH test. That's why you can't test PH with a FC level of 10 or more. It will read a false high PH with high FC levels.
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  3. Back To Top    #3
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Screwy pH readings

    Are you using the same vial for both ph and the FC/CC test? Which test kit do you have? What is your FC level?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  4. Back To Top    #4

    Join Date
    Aug 2010
    Location
    Lake Jackson, TX
    Posts
    130

    Re: Screwy pH readings

    [Are you sure your rinsing your test vials good ? If you clean them with bleach and don't rinse them good you could get a skewed PH test. That's why you can't test PH with a FC level of 10 or more. It will read a false high PH with high FC levels.]

    I have only cleaned the vial with bleach once about 2 months ago.

    [Are you using the same vial for both ph and the FC/CC test? Which test kit do you have? What is your FC level?]

    Yes. I usually test FC first then rinse with pool water once and then check pH. My FC was 1.5/0 (low, I had closed the pool a few days before) when I last got the weird readings. I have the Taylor K2006 kit.
    25000 gal IG gunite plaster. Built in spa, built 1984.
    48 SF Hayward DE-4800 filter
    1 hp Hayward super pump
    3/4 hp Polaris PB-4 booster pump, Polaris 380
    Taylor K-2006 test kit

  5. Back To Top    #5
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Screwy pH readings

    I forgot that the taylor uses one vial for both tests...I wish they wouldn't do that. If you are rinsing well, then I don't know why the ph difference. Do you have a separate ph kit that you can check it with?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  6. Back To Top    #6

    Join Date
    Aug 2010
    Location
    Lake Jackson, TX
    Posts
    130

    Re: Screwy pH readings

    Thanks for the input. I'll be sure to rinse better next time and see how it does.
    25000 gal IG gunite plaster. Built in spa, built 1984.
    48 SF Hayward DE-4800 filter
    1 hp Hayward super pump
    3/4 hp Polaris PB-4 booster pump, Polaris 380
    Taylor K-2006 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •