Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: BB code is disabled for me.

  1. Back To Top    #1

    BB code is disabled for me.

    EDIT - This does not belong in The News - moved to Technical Issues

    I did not deliberately turn off bbcode, nor do I see a button/checkbox to do so (or to turn it back on). Odd. It does say BBCode is OFF in the bottom left of the post area, but I can't see how to turn it on. I know I had it on before. I'll try to disable it and re-enable it in my profile.

    New posts definitely default to bbcode off for me as of now.

    EDIT: Turning it off and back on did not work... if there's anything you can do Jason, I would appreciate it. I'm stumped. If it's just me that this is happening to, we should continue this in pm's rather than derailing the thread.

  2. Back To Top    #2
    Butterfly's Avatar
    Join Date
    May 2007
    Location
    South Carolina
    Posts
    10,045

    Re: ***Why TFP was down today and what you need to know***

    Matt,

    Try to "edit" your post and see if the codes appear.
    TFP Moderator TF100 Test Kit TF100 TestKit YouTube Channel PoolMath
    You're done SLAMing when:
    1)You lose 1ppm or less FC overnight, & 2)You have .5ppm CC's or less, & 3)your water is clear.

    ~ One should not use a sledge hammer to swat a mosquito. ~

    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: ***Why TFP was down today and what you need to know***

    Thanks for the suggestion Joyce... I tried the edit, and it still says "BBCode OFF" and there is no option to turn it on... unless I'm missing something obvious. I did confirm that my profile has BBCode enabled by default.

  4. Back To Top    #4
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: ***Why TFP was down today and what you need to know***

    Matt, I'm not sure why (yet) that for some people the bb code and quote are defaulted to do not use, HOWEVER, when I pull up your post to edit I see that both of those boxes are checked to disable.

    When you post, look just below the message box and make sure that the first 2 boxes are not checked.

    ETA - Check now. I think the problem should be corrected. Please let me know.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  5. Back To Top    #5

    In the Industry
    VaEquestrian's Avatar
    Join Date
    Oct 2007
    Location
    Virginia
    Posts
    23

    Re: ***Why TFP was down today and what you need to know***

    Quote Originally Posted by SeanB

    PS - nice site VE, how long have you been running?
    Thanks, I appreciate the compliment! :)

    About five years now. There was another person doing it with me when it first got started, but she got bored with it and left it to me. I've now registered it as a business, and it's finally starting to pull in some money via advertising in the last 18 months or so and pay for itself with a bit left over......which is nice, since it's on two servers now. :p
    Owner
    The Mane Street
    http://www.themanestreet.com
    Webmaster
    Poolguy Construction
    http://www.poolguyconstruction.com
    Site Administrator
    Tech Support Guy
    http://www.techguy.org

  6. Back To Top    #6

    Re: ***Why TFP was down today and what you need to know***

    Nope, problem not fixed. I have these two boxes only:

    Do not automatically parse URLs
    Notify me when a reply is posted

    There is no box related to bbcode at all...

    When I edit, same deal.

    In pm's, bbcode works (or at least it says it's on by default, and I sent one to Joyce and I believe it worked).

    It says this on the left:

    Options:
    BBCode is OFF

    However, there is nothing I can do to turn it on.

  7. Back To Top    #7
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: ***Why TFP was down today and what you need to know***

    Matt, please make a new post and let me know what you see, and try a quote.

    Thanks.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  8. Back To Top    #8

    Re: ***Why TFP was down today and what you need to know***

    I see the same thing. Only two options, nothing about bbcode.

    This is what happens when I use bbcode tags:
    This text is between quote tags.
    This text is between bold tags.

    If you want I can send screenshots to your email.

  9. Back To Top    #9
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: BB code is disabled for me.

    And now?
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  10. Back To Top    #10

    Re: BB code is disabled for me.

    This is Sean. I'm testing a dummy account to try and replicate the problem.

    Right off the bat, I see that I DO have the options to disable bbcode and disable smiles, and by defualt, as they should be with all registered users, they are enabled.

    testing bold

    testing a quote

  11. Back To Top    #11

    Re: BB code is disabled for me.

    Matt, still Sean here...

    If it is still not working for you, then go into your User Control Panel, then your profile, then Board preferences
    ยป Edit posting defaults - and make sure you do not have it disabled here.

    Please report back.

    Sean

  12. Back To Top    #12

    In the Industry
    VaEquestrian's Avatar
    Join Date
    Oct 2007
    Location
    Virginia
    Posts
    23

    Re: BB code is disabled for me.

    Enable BBCode by default:
    Enable smilies by default:
    Attach my signature by default:
    Notify me upon replies by default:


    I have all of those options set to be enabled, yet none of them are working for me, with the exception of the notifications.
    Owner
    The Mane Street
    http://www.themanestreet.com
    Webmaster
    Poolguy Construction
    http://www.poolguyconstruction.com
    Site Administrator
    Tech Support Guy
    http://www.techguy.org

  13. Back To Top    #13

    In the Industry
    VaEquestrian's Avatar
    Join Date
    Oct 2007
    Location
    Virginia
    Posts
    23

    Re: BB code is disabled for me.

    Quote Originally Posted by VaEquestrian
    Enable BBCode by default:
    Enable smilies by default:
    Attach my signature by default:
    Notify me upon replies by default:


    I have all of those options set to be enabled, yet none of them are working for me, with the exception of the notifications.
    Okay, the signature is there now......and am testing the quote function.

    Cannot see anyone's avatar, though.

    *edited to add*.........the quote seems to be working now.
    Owner
    The Mane Street
    http://www.themanestreet.com
    Webmaster
    Poolguy Construction
    http://www.poolguyconstruction.com
    Site Administrator
    Tech Support Guy
    http://www.techguy.org

  14. Back To Top    #14

    In the Industry
    VaEquestrian's Avatar
    Join Date
    Oct 2007
    Location
    Virginia
    Posts
    23

    Re: BB code is disabled for me.

    Still can't see smilies in the posts, though, just the text.
    Owner
    The Mane Street
    http://www.themanestreet.com
    Webmaster
    Poolguy Construction
    http://www.poolguyconstruction.com
    Site Administrator
    Tech Support Guy
    http://www.techguy.org

  15. Back To Top    #15
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: BB code is disabled for me.

    Thank God! Did you change anything on your end?

    The avatars and smilies are all in the same file which for some reason is not being read, and fingers crossed, will be fixed by tomorrow.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  16. Back To Top    #16

    In the Industry
    VaEquestrian's Avatar
    Join Date
    Oct 2007
    Location
    Virginia
    Posts
    23

    Re: BB code is disabled for me.

    Quote Originally Posted by SeanB
    Thank God! Did you change anything on your end?
    I changed all the options to disable, saved it, then went back and changed all the options to endabled, and saved it. A few minutes later (which is typical of forum options), the sig and the quote function (bbcode) started working.

    The avatars and smilies are all in the same file which for some reason is not being read, and fingers crossed, will be fixed by tomorrow.
    Ah, well, then, it's not just me. Thank you!
    Owner
    The Mane Street
    http://www.themanestreet.com
    Webmaster
    Poolguy Construction
    http://www.poolguyconstruction.com
    Site Administrator
    Tech Support Guy
    http://www.techguy.org

  17. Back To Top    #17

    Re: BB code is disabled for me.

    BBCode seems to be on now... I didn't do anything.

  18. Back To Top    #18
    SeanB's Avatar
    Join Date
    Mar 2007
    Location
    Missouri City (suburb of Houston, TX)
    Posts
    2,622

    Re: BB code is disabled for me.

    Quote Originally Posted by Matt
    BBCode seems to be on now... I didn't do anything.
    It was on my end then.
    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •