Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Softub "Jets" question

  1. Back To Top    #1

    Softub "Jets" question

    Hello All!

    Just purchased a softub off Kijiji and had a few questions.

    1. The softub was on for roughly ~48 hours heating up to 104 degrees, when the jet button was pressed... nothing happened, how long is the normal wait time for the jets to come on? I did hear like an on/off click from the pump suggesting it should start.

    Note: the heat light was off on the pump, when the unit was unplugged for about 1.5 hours and plugged back in... the jets started to work as the unit was heating back up to the 104 degrees.

    2. Is the softub supposed to be plugged in 24/7? Do you lower the temperature when you are not in it? Do you keep it at 104?

    Thanks,
    Newbie Softub User
    22k,chlorine,cart,finished dec2013,pebble

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Softub "Jets" question

    Welcome to tfp, aksidents

    I am not directly familiar with softubs, but I believe they use the heat from the pump to heat the water. Hhot tubs pumps are typically left on to keep the sanitizer dispersed and to keep the water from stagnating and since yours uses motor heat to keep it warm, there seems to be no reason to lower the setpoint (unless I am missing something about how your softub works). Additionally, if your tub is stored outside in freezing weather, I think you would need to leave the pump running any way to avoid freezing and I am not certain that using the heat method they do, that the softub would be able to keep up in very cold climates. As for why the jets don't work, I am not sure about that. Are there any fuses on the "motor/heater unit" that need to be changed.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Re: Softub "Jets" question

    Thanks for the response Linen.

    The softub is inside an enclosure, I will definitely leave it on from now on.

    As far as I know, there are no fuses on the pump/motor unit.
    22k,chlorine,cart,finished dec2013,pebble

  4. Back To Top    #4

    Re: Softub "Jets" question

    The jets function is now working!

    I just need to know now what the best "setting" or "temperature" i should leave the softub at? It will basically be used between 7pm-11pm at night...
    22k,chlorine,cart,finished dec2013,pebble

  5. Back To Top    #5

    Re: Softub "Jets" question

    It appears that when the softub reaches the 104 degrees... the jets will not turn on. Seems to be overheating?

    Anyone experience this issue?
    22k,chlorine,cart,finished dec2013,pebble

  6. Back To Top    #6
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Softub "Jets" question

    Page 21 on this manual here states:
    Cause: There is a voltage supply problem or a mechanical problem in the motor unit or GFCI.
    Two suggestions they have are, don't use an extension cord, and make sure you have 110 to 120 volts at the outlet when the motor is running.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  7. Back To Top    #7

    Re: Softub "Jets" question

    thanks for the response, anyway you can attach the manual to this forum or email me it? pearce.87@gmail.com

    i keep getting re-directed to the canadian website and the manual only goes up to page 18
    22k,chlorine,cart,finished dec2013,pebble

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •