Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Cleaner pump not working

  1. Back To Top    #1

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Cleaner pump not working

    I just noticed that my cleaner pump is not working. I can hear it try to kick on for a few seconds but it never comes on fully. After a few seconds it just stops humming. I disabled it from the automation, but what should I check? Capacitor? Bering? Thanks in advance!
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  2. Back To Top    #2

    Re: Cleaner pump not working

    The back of the pump has a cap that you can remove to access the end of the shaft. Remove the cap and try to turn the shaft. Make sure that the pump cannot turn on while testing.

  3. Back To Top    #3

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    Quote Originally Posted by JamesW
    The back of the pump has a cap that you can remove to access the end of the shaft. Remove the cap and try to turn the shaft. Make sure that the pump cannot turn on while testing.
    I will give it a try this afternoon. Thanks
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  4. Back To Top    #4

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    I checked and the shaft spins freely. When it turns on it is a loud humming noise and then shuts off after 15 or so seconds. Does that sounds like a capacitor?
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  5. Back To Top    #5

    Join Date
    Mar 2012
    Location
    Tampa Bay, Florida
    Posts
    165

    Re: Cleaner pump not working

    Quote Originally Posted by Flippy
    I checked and the shaft spins freely. When it turns on it is a loud humming noise and then shuts off after 15 or so seconds. Does that sounds like a capacitor?
    Yes it does, but is there a start switch on the back of the motor? They can crack and go bad. Not all motors have that (i.e. split capacitor switchless motors).
    John (DIYer). Concrete, approximately 13,000 gallon in-ground pool with adjoining concrete spa. Approximately 40 years old. Hayward Super II pump for pool and legacy Anthony Sta-Rite bronze pump CF6 for spa, VA-26 filter,(2 sets), Rheem propane heater for spa. HASA Liquidator for pool.

  6. Back To Top    #6

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    Here is the model # of the pump: 717384023 It has the capacitor on the back of the motor. It looks fine but not sure if when they go bad they crack or expand like my AC did. Is that what you are calling a start switch?
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  7. Back To Top    #7

    Join Date
    Mar 2012
    Location
    Tampa Bay, Florida
    Posts
    165

    Re: Cleaner pump not working

    If you are willing to take a chance, just replace that capacitor with and identical one (read values off the unit). I'd give it a 70% chance that will fix it.
    A starter switch is a mechanical switch that operates off the shaft. If it is on the back, you would see it. If it is deeper behind the plate, it gets a little more involved. A picture of the back of the pump motor might provide a clearer picture.

    Here is my take: If.... when you power it up, the motor just hums and doesn't turn, it is likely the capacitor. If it turns a little, it might be another problem. Of course, all asumes the shaft spins freely which you said it does. If you attempt the capacitor replacement, make sure the breaker is off and short out the terminals to discharge any residual power on the capacitor terminals. Sometimes they store energy a while and you can get a jolt if you get your fingers across the terminals.
    John (DIYer). Concrete, approximately 13,000 gallon in-ground pool with adjoining concrete spa. Approximately 40 years old. Hayward Super II pump for pool and legacy Anthony Sta-Rite bronze pump CF6 for spa, VA-26 filter,(2 sets), Rheem propane heater for spa. HASA Liquidator for pool.

  8. Back To Top    #8

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    I pulled out the capacitor and will take it to the electric supply house tomorrow and have them test it. Hopefully this is a easy fix. I think the starter switch is way deeper in the pump. There is nothing on the back of the pump except the shaft and the capacitor. Thanks for your help and I will report back tomorrow.
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  9. Back To Top    #9

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    Well just my luck it is not the capacitor. The only other cover panel is the power connection. The pump is 8 yrs old so it has been around a while. Any other ideas?
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  10. Back To Top    #10

    Join Date
    Oct 2013
    Location
    west palm beach, fl
    Posts
    7

    Re: Cleaner pump not working

    is this a 230v motor? If so, is 230v getting to the motor? Each leg (black and white or red) should have about 120v on them. Is the green or bare copper wire connected to motor's green screw? Is the green or bare copper bonding wire connected to the outside of the motor? This is different and separate from the pigtail wire from the timer or disconnect panel. Is the breaker good? Is it a double pole breaker or 2 single pole? (I have seen it!) A 230v motor will hum and not start if it's not getting 230v. The capacitor you had tested is the start cap? sometimes there are start and run caps on a motor, not usual, but just in case. If the shaft spins free with very little resistance, then I would take the motor to an electric motor shop and see if they can fix/replace it. Good luck
    IG plaster free form, '04, 1hp pentair super flow 2 speed, hayward star-clear 175 sq. ft. cartridge filter, barracuda G4, no spa or features, screen enclosure

  11. Back To Top    #11

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    It is 230 and I checked the power source at the motor. Both green ground wire and outside look good. No run cap on the outside just the starter cap.. The shaft spins with some resistance but I wouldn't say freely. If I use a screw driver on the end it spins easily. I am really not sure how easily it should spin. At the end of the day it may just be cheaper to buy a new booster pump. It has been one thing after another this year at my house. I just need 6 months of no issues.
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

  12. Back To Top    #12

    Join Date
    Jan 2011
    Location
    Richmond, Texas
    Posts
    594

    Re: Cleaner pump not working

    I replaced the booster pump and it is now cleaning again. Thank goodness since we got a big cold front in yesterday with lots of leaves. Is there any value to scrap value an old motor? Any suggestions on what to do with it?
    Approx 11K Gal. 10'X30' Semi free-form IG - 6 ' raised spa w/6 jets - 10' circle sun shelf with 1 bubbler - Waterfall - 3 / 1.5 HP pumps - Polaris 280 Cleaner - 3 Pentair Color LED Intellibrite Lights - Pentair 400K Master Temp - 2 Valve Actuators - 5 Fiberstar Mini Laminars - 1 Fiberstars 2004 Illuminator - 2 Skimmers - 6 Returns - Caribbean Blue Pebble Tech - 600+ sq ft kool decK - Auto Fill - 2 Boston Acoustics VOYA RK5 Outdoor Rock Speakers - 2 TIC Corporation TFS5CN 6.5-Inch 150-Watt Terra-Forms Rock Speakers - Apple Airport Express - 1 Awesome View.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •