Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Kreepy not moving and a couple of other ???'s

  1. Back To Top    #1

    Kreepy not moving and a couple of other ???'s

    hi Guys,

    i have searched around and so far not been able to resolve the issue. My kreepy is a couple of weeks old but is not moving. I have checked nothing is caught in the hoses. Any other ideas ? Its still pumping water through the pump so I am a little confused.
    Also , I have noticed its staying mainly in the deeper end is there something I have done wrong ?

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Kreepy not moving and a couple of other ???'s

    Did it come with a suction gauge to know if you have enough flow through the cleaner? Is it run through the skimmer or a dedicated line?

    What is your filter pressure? What is the clean filter pressure?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Kreepy not moving and a couple of other ???'s

    Sorry, I should have added more detail. Its through the skimmer and was working. It did not come with a suction gauge.
    Thanks for the reply

  4. Back To Top    #4

    Re: Kreepy not moving and a couple of other ???'s

    I actually just saw this thread http://www.poolforum.com/pf2/showthread ... won-t-work

    I will try and check that tomorrow .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •