Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqua Rite salt level with decimal point

  1. Back To Top    #1

    Aqua Rite salt level with decimal point

    I have 2 issues with my salt system.
    1. Went to 4 different pool supplies store to check my T-15 cell, all stores tested "failed". So I have to replace my cell.
    2. I have a 2006 AQ-Rite with rev 1.40. With the failed T-15 cell connected, upon power up, the salt level usually displays in 4 digits (i.e.: 3200), now it reads in "x.y" format, for example, "3.2". This happened after pressing "Diagnostics" several times. How do I get the salt level display back to the normal 4-digits (xxxx)? Or is my main board defective? Or is the failed cell causing this?

    I do not want to install the new cell if the main board is defective. Any ideas?

  2. Back To Top    #2

    Join Date
    Sep 2012
    Noblesville, IN

    Re: Aqua Rite salt level with decimal point

    Hmmm....could it have been switched to read in a different unit? It can be done. Check the manual to see if it's just a setting.
    32K in ground vinyl pool installed in the early 1990s
    1.5 HP Centurion pump installed in the September of 2012, replaced under warranty in August of 2013
    2.6 SF Hayward sand filter - age unknown but looks pretty new
    Jandy AE-TI heat pump - age unknown but looks new and works great
    Caretaker in-floor cleaning system - works, but not well....on my list of things to work on.
    Aqua-rite SWG - new in about 2006, T-15 cell replaced in summer of 2012

  3. Back To Top    #3

    Re: Aqua Rite salt level with decimal point

    That's metric units. While on temperature, change switch from auto to superchlorinate and then back to auto to go back to US units.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts