Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: What happened to the liner? (picture included)

  1. Back To Top    #1

    What happened to the liner? (picture included)

    I have been reading different posts all summer and have finally decided to start one. First, I want to thank you for teaching me how to have crystal clear water all summer. I just wish I had found this site before we set up our pool.

    I was wondering if anyone could tell me what they think happened to our liner. I noticed it about two weeks after we were up and running. There are areas like the picture all over the pool.

    After we set up our pool in May, a friend told us how to balance our water and gave us a 5 lb bottle of powder shock (have no idea what type it was) and told us to use it before turning on the SWG. We mixed it in a five gallon bucket of water and slowly poured it in. Was told by someone else we used too much at one time. That was the first week of opening. I know you like test results, but it happened back in May when we were first balancing the water (before I found pool school). The best I can remember is the FC was 10 two days after the shock was put in and PH was 7.4.

    I didn't notice the liner looking or feeling rough until after the second week. We also had some heavy flooding during the first two weeks. We have a sand based bottom with styrofoam coving. I don't know if any water got under the liner.

    There is no discoloration, only rough bumpy areas. No soft spots and it is only on the floor bottom. The walls and coving feel like the liner is supposed to.

    Would love to hear your thoughts on what caused this. Whenever we replace the liner, I don't want it to happen again.

    Thanks,
    Tammy
    Attached Images Attached Images
    13K gal, 24' AG
    Waterway Clearwater II 150 sq Cartridge Filter with Hi-Flo 1-1/2HP Dual Speed Pump
    Hayward Aqua-Trol SWG
    Date installed: May 2013

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: What happened to the liner? (picture included)

    Welcome to tfp, TammyLynne

    It is not unusual for defects in the sand below a liner to show through. It can take a few days for this to happen as things settle.

    In terms of pool chemistry, the worst thing for a liner is low ph, which it sounds like yours hasn't been.

    When you do replace the liner (hopefully not for many years), you can re-tamp the bottom and it is likely you will get less of this.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Re: What happened to the liner? (picture included)

    Thanks for the reply. Whenever we do replace the liner, we will probably use some type of padding. Besides this issue, we have had problems with moles. Not the greatest floor bottom. But I still love my pool and I'm very thankful for this website.
    13K gal, 24' AG
    Waterway Clearwater II 150 sq Cartridge Filter with Hi-Flo 1-1/2HP Dual Speed Pump
    Hayward Aqua-Trol SWG
    Date installed: May 2013

  4. Back To Top    #4
    gatorbrit's Avatar
    Join Date
    Aug 2013
    Location
    Raleigh,NC
    Posts
    92

    Re: What happened to the liner? (picture included)

    I have a few wrinkles like this in the bottom of mine. No big deal - I think they add character
    18k vinyl IGP, Sand Filter, EasyTouch Control Sys, Pentair Intelliflo, Intellichlor IC 40 SWG, Rheem Heat Pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •