Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Master Temp doesn't ignite

  1. Back To Top    #1

    Join Date
    Apr 2012
    Location
    Klein Tejas
    Posts
    249

    Master Temp doesn't ignite



    My heater is about a year old. Perhaps 50-60 hours of run time.

    I tried to heat the spa today and the inducer fan comes on, the LED flashes for heat then I get a Service Heater light. No LED on the inside panel.
    My gas meter is 4 ft away and I see no movement on the meter.

    If I'm checking it correctly, I don't seem to be getting 24v to the gas valve. Does this mean my control board is bad? Is this a common failure?

    Is there another item to check?

    TIA
    Pool is DONE!
    Pentair Intelliflo VS3050
    Pentair Easy Touch 8 + actuators + swg
    Pentair IntelliPH
    Pentair 400btu HD heater
    3- Jandy WaterColor LED's
    Hayward C5030 525sqft cartridge filter
    Waterway spa blower

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: Master Temp doesn't ignite

    Remove the front and back covers and then remove the top, flip it over and see what LED(s) are lit when it fails.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Master Temp doesn't ignite

    You should get voltage to the gas valve only after you hear the click (about 15 seconds after the fan/blower starts) and will be present only for a couple of seconds if there is no ignition. If you are getting voltage, but no ign, then the HSI is out (cracked), and will need to be replaced.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  4. Back To Top    #4

    Join Date
    Apr 2012
    Location
    Klein Tejas
    Posts
    249

    Re: Master Temp doesn't ignite



    Sorry for the delay. My day job has been criminally busy.

    I do have an LED on the control board - AGS

    Can I bypass this switch, as a test, to see if the heater fires up?

    TIA
    Pool is DONE!
    Pentair Intelliflo VS3050
    Pentair Easy Touch 8 + actuators + swg
    Pentair IntelliPH
    Pentair 400btu HD heater
    3- Jandy WaterColor LED's
    Hayward C5030 525sqft cartridge filter
    Waterway spa blower

  5. Back To Top    #5

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Master Temp doesn't ignite

    Those things very rarely go out. I would look for chewed wires (rats/mice). You can jump it, but turn the heater back off as soon as if fires, your test is over. You never want to run the heater without ALL the safety switches working.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  6. Back To Top    #6

    Join Date
    Apr 2012
    Location
    Klein Tejas
    Posts
    249

    Re: Master Temp doesn't ignite

    I jumpered the switch and the heater fired right up.

    The new switch should be here Monday.
    Pool is DONE!
    Pentair Intelliflo VS3050
    Pentair Easy Touch 8 + actuators + swg
    Pentair IntelliPH
    Pentair 400btu HD heater
    3- Jandy WaterColor LED's
    Hayward C5030 525sqft cartridge filter
    Waterway spa blower

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •