Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: DE backflushing trouble

  1. Back To Top    #1

    DE backflushing trouble

    Ok, Im stumped. I have a DE filter and when I backflush I watch the water coming out and wait for it to clear up. Now when Im backflushing the water coming out is clear from the start and never shows dirt. It appears that it not flushing the filters. Any ideas? Thanks in advance.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  2. Back To Top    #2
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: DE backflushing trouble

    Welcome to TFP !!

    What brand of filter is it ? How much has the pressure risen when you backwash from the clean pressure ?

    After you backwash you are recharging with DE correct ? I ask because I've seen people forget to recharge after a backwash.

    Please put all your pool info in your sig. It will help us better help you !
    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  3. Back To Top    #3

    Re: DE backflushing trouble

    Sorry, guess that would help. Its a Purex DE Model SMBW 4036 with a centurion 1 hp pump. They pool is apprx. 15000 gl. I have only been in the house for three years and I know the pool was put in in the late 70's. Wouldnt be surpirsed it this is the original sysytem.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: DE backflushing trouble

    If you do not see at least white DE coming out, then something is amiss.
    Are you adding DE or fiber media after each backwash?
    Do you have a multiport or just a plunger backwash valve?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: DE backflushing trouble

    I am adding DE after each backwash and not even that is coming out. The water just looks as clean as could be. The pressure drops to normal when I do backflush but rises shortly after.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: DE backflushing trouble

    What type of valve do you have? When was the last time you opened up the filter?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: DE backflushing trouble

    I open it up about twice a year at least and deep clean the filters. Last time was about a month ago. As for valve not sure, Im new to the pool scene. If your talking about on the filter its self Im not sure what its called. There is a lever I mover on the bottom to backflush and then back to send it to the pool.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: DE backflushing trouble

    Hmmm ... does not sound like you could have been on the wrong valve setting. After you backwash, have you opened it to see if all the DE is still there? You are adding the DE while on filter mode right?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Re: DE backflushing trouble

    When I opened it up yesterday the filters where still dirty. I didnt add any DE then because it didnt flush the old out. Everything seems to be working just fine, lots of water coming out when I backflush its just not cleaning the filters when I do. Sure got me stumped.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  10. Back To Top    #10

    Re: DE backflushing trouble

    I guess I should add that I live in AZ and have lots of dust. When I do back flush the water is dirty and I would let it run til it cleared up. Sometimes I would repeat the process a couple of times. I would then add new DE when I put it back to filter.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: DE backflushing trouble

    You don't have a waste function right?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Re: DE backflushing trouble

    Not sure what that is but I dont think so.
    Buck
    Purex DE filter
    Centurion 1hp pump
    15000 gl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •