Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: black particles in chlorine water test samples

  1. Back To Top    #1
    Backyard Luddite's Avatar
    Join Date
    Jun 2013
    Northern Virginia

    black particles in chlorine water test samples

    Pool water looks great as usual. All water tests have been normal. The only change in my filter system is that I have not been using the SWG side of my combined Sand & SWG filter due to manufacturing issues. Instead, for the last month, I've been using the 50 lb. sand filter on FP mode (non-SWG) and bleach to maintain CL levels.

    Last week, I didn't simply toss out the water in my Taylor CL / Br test cell. I just left it on the window frame (I rest it there to utilize natural light). The next day I noticed several black particles. At first I thought it might have been an insect laying eggs in the water. Curiosity had me repeat the same steps. Three successive tests have had the same results so there's something going on here. The longer I leave the tested water in the cell the darker (more particles) the tested water gets.

    Has anyone had this same experience?
    14'x42'' Intex Ultra Frame AGP, 4000 gal, 1600 Intex Sand Filter & Saltwater System; Rookie year in 2012 with 12' x 36" Easy Set placed on grass without leveling - learned my lesson!

  2. Back To Top    #2
    Mod Squad Patrick_B's Avatar
    Join Date
    Jun 2011

    Re: black particles in chlorine water test samples

    Nope, I always triple rinse mine with DI when I'm done. I like keeping my "glassware" clean. It's nothing to be concerned about.
    TFP Moderator
    Essential Links:
    TF-100 Test Kit, ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Flagstone, 36"SF, Pentair VS Pump, EasyTouch W/Remote, Rheem 400KBTU Htr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts