Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: EcoStar VSP & DE 3620 Getting DE in the pool at low rpm

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Puerto Rico
    Posts
    76

    EcoStar VSP & DE 3620 Getting DE in the pool at low rpm

    Hi!
    I set my VSP to run at 1000rpm and am now getting DE in the pool. Once the pump runs at higher rpm over 2000rpm, there is mo problem.

    Any hints?

    Thanks!
    Pool: 6,500gal Plaster (Pool & Spa), Capsule Shape, 25ft x 8ft, 3ft to 5ft depth
    Spa: 6ft diameter, 3ft deep
    Equipment: Hayward DE3620 Filter, EcoStar VS Pump, Aqua Plus Controls & SWG

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: EcoStar VSP & DE 3620 Getting DE in the pool at low rpm

    It shouldn't make any difference what the pressure and flow is, nothing should bypass the filter. I suspect that there's a seal or hole that's closing under higher pressure. Take the filter apart and inspect it really well.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jul 2013
    Location
    Puerto Rico
    Posts
    76

    Re: EcoStar VSP & DE 3620 Getting DE in the pool at low rpm

    Thanks!

    Will do so & post findings!
    Pool: 6,500gal Plaster (Pool & Spa), Capsule Shape, 25ft x 8ft, 3ft to 5ft depth
    Spa: 6ft diameter, 3ft deep
    Equipment: Hayward DE3620 Filter, EcoStar VS Pump, Aqua Plus Controls & SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •