Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pump Humming- Won't Start

  1. Back To Top    #1

    Pump Humming- Won't Start

    Hey ya'll my name is Greg and found this site while searching for some info on clearing up neglected pool at a house I moved into. So far this site has been great and really helpful in getting me started on getting the pool back to swimming condition. I've finally got most of the debris out of the water and got it to a greenish/blue color but I had set back a few days ago. I noticed my pump (a Jandy JHP 2.0) was making a humming sound and not working. I searched the site and a bunch of thread cited the capacitor as the problem. I did what every thread said and tried starting the pump manually and that worked (pump was running fine for 2 days). However today I had to switch the pump off to clean the filters and when I tried starting it (manually again), it wouldn't start. The pump is still making the humming noise and the impeller is spinning fine, it just won't turn over. I was wondering if this could still be the capacitor or because the fact that it won't start manually, it is another issue. I would appreciate any opinions or help on the matter as this is a unknown issue to me. Thank you in advance.

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump Humming- Won't Start

    Welcome to the forum! It's likely the centrifugal start switch. Someone just had this same problem, so browse the "pumping station" threads. I'd help you look, but tapatalk is very search unfriendly. If you still havent gotten help in a few hours I'll see what I can do.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump Humming- Won't Start

    Found it. Take a look and post back with questions.

    viewtopic.php?p=573363#p573363
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    dunnellon, fl
    Posts
    1

    Re: Pump Humming- Won't Start

    my pump is humming but wont run and i do not have a capacitor on the motor and there is no debris on the impeller any suggestions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •