Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: What is this ?

  1. Back To Top    #1

    Join Date
    Apr 2013
    Location
    NE Oklahoma
    Posts
    53

    What is this ?

    That stringy brown stuff on the bottom? And what, if anything, should I do about it?
    Attached Images Attached Images
    M
    Newbie to pool ownership.

    5000 gallons
    Intex Krystal Clear sand filter pump 16" & saltwater system model CS20110
    AG Intex 16' x 48" Ultra Frame
    Leslie Chlorine FAS-DPD Service Test Kit

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: What is this ?

    I don't know what it is, but I would clean it out and see if more returns. How do you swg plates look, is there any buildup on them?...this stuff could be from that.

    On a side note, we would recommend unplugging the electrical connector to the copper bars (in your picture) since you do not want to add copper to your water.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Join Date
    Apr 2013
    Location
    NE Oklahoma
    Posts
    53

    Re: What is this ?

    Okay. Tell me where the "plates" and I'll tell you what they look like.
    M
    Newbie to pool ownership.

    5000 gallons
    Intex Krystal Clear sand filter pump 16" & saltwater system model CS20110
    AG Intex 16' x 48" Ultra Frame
    Leslie Chlorine FAS-DPD Service Test Kit

  4. Back To Top    #4

    Join Date
    Apr 2013
    Location
    NE Oklahoma
    Posts
    53

    Re: What is this ?

    Unplug the copper thing? What's it for then? I just followed the set up instructions.

    Is the sorta flat thing connecting from the sand box to the outtake valve the 'plates'?
    Attached Images Attached Images
    M
    Newbie to pool ownership.

    5000 gallons
    Intex Krystal Clear sand filter pump 16" & saltwater system model CS20110
    AG Intex 16' x 48" Ultra Frame
    Leslie Chlorine FAS-DPD Service Test Kit

  5. Back To Top    #5

    Join Date
    Apr 2013
    Location
    NE Oklahoma
    Posts
    53

    Re: What is this ?

    Oh wait. The copper things stay there, just disconnect the plug that I would presume charges them? Is that what you mean?
    M
    Newbie to pool ownership.

    5000 gallons
    Intex Krystal Clear sand filter pump 16" & saltwater system model CS20110
    AG Intex 16' x 48" Ultra Frame
    Leslie Chlorine FAS-DPD Service Test Kit

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: What is this ?

    Quote Originally Posted by JustThe12OfUs
    Oh wait. The copper things stay there, just disconnect the plug that I would presume charges them? Is that what you mean?
    Yes.
    Although some people have removed the bars completely.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: What is this ?

    Quote Originally Posted by JustThe12OfUs
    Oh wait. The copper things stay there, just disconnect the plug that I would presume charges them? Is that what you mean?
    Yes.

    Quote Originally Posted by JustThe12OfUs
    Unplug the copper thing? What's it for then?
    It produces copper ions which act as an algaecide. Unfortunately, copper can stain pool surfaces and turn blond hair green. Good news is, proper levels of chlorine (in your case produced in the generator) is all you need.

    Quote Originally Posted by JustThe12OfUs
    Is the sorta flat thing connecting from the sand box to the outtake valve the 'plates'?
    That looks like them. There should be no build up on the plates. Make sure you look between them too, you may have to remove them from the container to do so. If you are seeing build-up, that is a chemistry issue.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •