Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: WhisperFlo WFE-3 Wiring Problem.

  1. Back To Top    #1

    WhisperFlo WFE-3 Wiring Problem.

    I just Purchase a Whisperflo WFE-3 3/4hp but I don't know how to wire the pump on the timer. my timer have only 3 connection 120v I know the ( A is for Natural) (1 Is for line coming in) (2 is for load ) but in the motor it has (Brown On B )( line 1 I don't know what goes there) (Line two has White wire from the motor connected. but my question is on line two do I run a natural or a hot wire from the timer. can any one tell me how to wire this properly Thanks.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: WhisperFlo WFE-3 Wiring Problem.

    Welcome to TFP!!!

    The wiring diagram is on the placard on the motor. If you need help, please post a picture of your motor diagram as often the terminals are labelled differently.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: HELP Please - Pentair Whisperflo wiring issue

    Split by moderator from HERE. Don't duplicate your questions, especially on a 4 year old thread. Thanks, jblizzle

    I have the same pump but am having a problem were I don't know if I need to run a Natural and hot from my timer. my timer is 120v timer it has A / Neutral , Line 1 , Load my motor is the same as the picture above it has B, L1 , L2, A I wire my motor as a 120v brown on B and white on L2. so I guess I will run my wire from the timer to my motor like. time White wire A goes to motor L2 and my timer hot load wire to Motor L1 I just wondering if this is correct? or do I need to run it as fallow Time line 1 to motor L1 timer load to motor L2 with no neutral wire go in to the motor for 120v. please I need your help on this .Thanks

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: WhisperFlo WFE-3 Wiring Problem.

    You need 3 wires running from the timer. A white Neutral, a hot off the LOAD side of the timer, and a ground.

    If your motor shows the same diagram as in the other thread, the neutral should go to L2 (with the white wire in the motor) and the hot should go to L1. And the brown motor wire is on B.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: WhisperFlo WFE-3 Wiring Problem.

    am trying to attach a picture of the motor label but is saying its to big? but the label for low voltage it like this . (Brown to B - L1is open White- L2 and A is open ) so if I got this right its should work now if I turn on the power right now.

  6. Back To Top    #6

    Re: WhisperFlo WFE-3 Wiring Problem.

    Sorry I misunderstood your lass massage all give it try and see what happens. all keep you posted

  7. Back To Top    #7

    Re: WhisperFlo WFE-3 Wiring Problem.

    Thanks for your help the pump turn on and it seem to be work fine.

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: WhisperFlo WFE-3 Wiring Problem.

    Good to hear

    Next time, get a 2-speed motor to save money on electricity
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Re: WhisperFlo WFE-3 Wiring Problem.

    Thanks I'll take your advice on the 2-speed motor. do you have any suggestion on with brand should I order. that will save me some good money on Electricity.

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: WhisperFlo WFE-3 Wiring Problem.

    Well, since you just bought a new one, there is no point in looking now ... you should be good for many years.
    Buying a new 2-speed motor to replace a new 1-speed would not likely justify itself for a long time.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •