Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump wont circulate with filter in it

  1. Back To Top    #1

    Pump wont circulate with filter in it

    I am new here and really need some help. My pump intex 633t filter size B pumps 2500 gals. This just started a week ago and I am at a loss on what to do. If I put the filter in the pump it will not "suck" through the skimmer. However if I take the filter out it runs and skims perfectly with lots of suction. I have cleaned the hoses and tried everything. The filters are cleaned regularly and I even bought a new one. Please help!!!!!!

    I have a Intex Ultra frame 12x24x52

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Pump wont circulate with filter in it

    Welcome to TFP.

    Have you checked the pump impeller?
    Have you taken the strainer off the skimmer and cleaned it and the screen behind it?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Charlie_R's Avatar
    Join Date
    May 2013
    Mexico, MO

    Re: Pump wont circulate with filter in it

    Are you using the Intex filter cartridge? Not some no name replacement? If it is a no name, you could have a bad filter, even brand new. A genuine Intex will have the name molded into one or both endcaps.

    Is there a piece of pipe in the center of the filter, with holes in it? Intex pumps require that center support style cartridge. The pump itself is a high volume low pressure unit, and will collapse the filter without that center support.

    If we can help you get this sorted out, you would be $$ ahead and have a cleaner pool with Unicel or Filbur cartridges. The Unicel part is C-5315, Filbur FC-3752.

    After having problems with even the genuine Intex filter carts, I went to the Unicel, and with proper cleaning, I am on my second season with mine.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  4. Back To Top    #4

    Re: Pump wont circulate with filter in it

    Thanks for the info. Yes we are using intex filters and its exactly like what came with the pump. I have bought 2 new ones and they were fine until they got dirty. I have cleaned them and they will work for a few but stop. Since its now september I gave up and will try again next year.

  5. Back To Top    #5

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida

    Re: Pump wont circulate with filter in it

    and they will work for a few but stop
    I assume that means they start out working but then rather quickly stop. That answer is usually that they are doing exactly what they are intended to do, filtering debris from your water.

    SLAM the pool next spring and get your water clear and I doubt the problem will continue.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts