Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Error Code 172 and 186

  1. Back To Top    #1

    Electrical

    What is the recommended voltage on the tri sensor?

  2. Back To Top    #2

    Error Code 172 and 186

    I am getting error codes 172 and 186. My PDA shows check Aqua Pure general fault.

    What is my next step?

  3. Back To Top    #3

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Error Code 172 and 186

    Those are codes relating to the sensor. Do you have enough flow through the cell? You will want to make sure your filter is clean along with the cell and sensor. If all seems well with those items then make sure the sensor cable is fully plugged in to the electrical board. If that is fine then your sensor might need to be replaced. Do you have the newer 3 port cell or the old 2 port cell and how old is the system?
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Electrical

    The mods need to combine this with your other post. I believe the voltage should be 22-28 volts.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •