Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Low pressure on gauge and bubbles coming out of 1 return lin

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    255

    Low pressure on gauge and bubbles coming out of 1 return lin

    Hello
    I searched and came across a couple of posts with related problems to mine. I had a new pump installed about 6 months ago, and since then my Navigator pro navigated fine. As of recently, I see that the Navigator does not climb and navigates weekly and slowly.
    At present my water falls below the skimmer line, so I do not suction out of it at all. Whether I use main drain or dedicated line for Navigator, I have bubbles coming out of 1 return line; the other blows water out nicely. I notice the hoses jerk and dance back and forth every few seconds as though someone was pulling it or something.

    I checked the seal on the pump strainer basket and it is clean and fine.
    I checked the pressure on the hoses using that plastic tool that has a spring in it, and I am below the max.
    If I leave the strainer without water, I hear a knocking noise coming from the strainer, so I force water in there to keep it full. However, I have that valve completely closd in the intake lines.

    If I run the pump with only the main drain valve open, I hit 15-20 psi of pressure. If I run with the Navigator only, I get 5psi or below.

    It's obvious that air is coming in somewhere and thus causing the one return line to always spit out bubbles. I assume that the slow jerking motion I see the hoses do is also caused by this. Naturally, I would like to avoid tearing up pavers and grass to find my potential air leak. Before I do that, what can I continue to troubleshoot?

    Thank you
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,086

    Re: Low pressure on gauge and bubbles coming out of 1 return

    I suspect the restriction is too much and the pump is starving for water without the feed from the skimmer rather than an air leak. Why are you running the low water?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    Miami, FL
    Posts
    255

    Re: Low pressure on gauge and bubbles coming out of 1 return

    thanks john

    1) I've run it before on the suction line only, and it's been fine. If I open any other valve (main drain or skimmer), the navigator won't climb.
    2) I've been hoping for the usual Aug rains of Miami to fill the pool. However, it hasn't rained in a while. I now I'll have to use the hose to fill it up a bit, but I'm hoping to avoid that as much as possible as water costs twice (in Miami we are charged water and sewer).
    16,900 gallon inground pool (16x30 with spa bench)
    Sta-rite cartridge filter
    Diamondbrite surface, redone in 2017.
    1.5hp Hayward Super Pump
    Hayward Navigator Pro suction cleaner with V-flex kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •