Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Calcium and Chlorine troubles

  1. Back To Top    #1

    Calcium and Chlorine troubles

    So we had an issue with our Rainbow 300 chlorintaor not doing its job. It was old and needed to be replaced, the BB in the elbow was pasted in and not allowing the proper amount of water through. So after that all went well for a few days the FC we kept steady around 2-3ppm then it took a nose dive to barley 1. We cant seem to bring it up and now we have mustard algae we are treating for. I shocked the pool and we vacuumed up the algae on waste and added some Banish.
    Now my CH is reading 0 and 2 days prior it was at 280. I am using a Taylor test kit and when i go to add the purple 11 to make it turn red it looks like it is reacting with something because it instantly fizzles and after 5 drops its still clear. I have replaced the chemicals in the bottles and done all i can. I have a feeling it might have something to do with the Banish but it doesnt say anything about affecting CH.
    Any Thoughts?

  2. Back To Top    #2
    techguy's Avatar
    Join Date
    Jul 2010
    Antelope, CA

    Re: Calcium and Chlorine troubles

    Wow... all over in this note.

    Can you post a full set of results?

    See this posting Read This BEFORE You Post first and then PoolSchool.

    We need these so we can know where to start.
    -- Guy --
    10K gallons in 21' Round 52 inch wall Aqualeader AG, Hayward Power Flow LX 1.5 HP pump motor, Hayward Perflex EC50AC DE filter w/Cellulose, Wide mouth skimmer, 2013 new Diver Dan (craigslist) to replace the faded old Hayward AquaBug. TF-100

  3. Back To Top    #3
    chiefwej's Avatar
    Join Date
    Jun 2011

    Re: Calcium and Chlorine troubles

    You are adding copper to the pool, it can cause stains, turn swimmers hair green and cause problems. You say you have shocked the pool for the algae, but did you follow the SLAM process that we recommend? Do you have a good test kit? Post a full set of test results and we will see if we can advise you.
    Tucson, AZ
    19k gallon Pebble Tec play pool/spa, Pentair Intelliflo VS (3 hp) 011018, Super II 2hp (for spa), Aqua Rite T-15 SWG, Pro Grid 60 DE filter, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts