Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: All of my test #'s are low...where do I start?

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    All of my test #'s are low...where do I start?

    So...N Ga is raining , raining raining. I have been out of town and my DH has thankfully kept the water level below the top by running the pump to waste until the water is half way on the skimmer. Here ois muy problem. I have a salt water generator (that was keeping everything beautiful) but now my salt is way low (from dilution). My PH is a little low. Chlorine is non existant. TA is low. What do I do first? I do have some algae beginning on the bottom and I know I need to shock and I know how to use your method. I just need to know if I add salt first? Turn off the SWG? Add Borax? Here are my #'s

    FC .5
    CC 0
    TC .5
    PH 7.5
    TA 4
    CYA 20
    Salt 2500 (Jandy requires 4000)

    I am going to sweep the bottom before shocking starts. I have to get in to do it because I am short and have a difficult time reaching over where I don't have a deck. I just need to know if I add everything all at once or shock first? Turn up SWG or turn off SWG? Thanks so much, you guys on here are always awesome!!
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,344

    Re: All of my test #'s are low...where do I start?

    How did you get a TA of 4 ppm? Hopefully that's a typo.

    I would turn off the swg (if it's on) and start the SLAM process.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    Oops. TA 40. Do I add the salt at the same time and bring up the Ta at the same time or wait unto Slam is done?
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,344

    Re: All of my test #'s are low...where do I start?

    I'd wait till I was at the end of the SLAM process to do either.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,997

    Re: All of my test #'s are low...where do I start?

    PH is fine. Your CYA is far too low for your SWG to function properly, but don't raise it until you complete SLAM. You can go ahead and add salt if you like. You can fix TA after the process.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    Thanks guys. I am going out to sweep and pour in the bleach now. Thanks to this site I have that on hand.
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  7. Back To Top    #7

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    So I went out to turn off the Sag. It was not on and wont come on. I checked and it is not the electric circuit. Will it turn on if the salt is too low? I just got this at the beginning of the season. We have had over 10 inches of rain this week and I was out of town so I just discovered it not on. Does anyone know if the Jsandye Aopure35Plg has a reset? I looked in the manual and cant find. One. I guess now I know why my chlorine level was so low.
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,344

    Re: All of my test #'s are low...where do I start?

    It will shut down on low salt and low flow, but it should have power and should be indicating what's wrong.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    It has no lights or indicators on at all. It is acting like no power The power is definetly on. The unit is not
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,344

    Re: All of my test #'s are low...where do I start?

    IIRC There is a fuse on the bottom of the unit.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  11. Back To Top    #11

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    I don't see one Any idea where to look? Does the cover come off?
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,344

    Re: All of my test #'s are low...where do I start?

    Apparently I was remembering wrong. I don't know where the fuse is on that unit.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  13. Back To Top    #13

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    My dh took the cover off and there r 2 fuses They are not bad. So it may go to the shop
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

  14. Back To Top    #14

    Join Date
    Jul 2011
    Location
    N. Ga Mountains
    Posts
    151

    Re: All of my test #'s are low...where do I start?

    Ok. Pool company is going to come out. Eventually. LOL in the meantime I am doing the slam. I swept and am adding salt. Let you know when I find out what was wrong. Maybe it will help someone else
    33 ft round x 52", vinyl
    Hayward 1.5 hp pump
    sta-rite 2.18ft ,200 lb sand filter
    24500 gal.
    Hayward Salt & Swim3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •