Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Marquis startup process ?

  1. Back To Top    #1

    Marquis startup process ?

    I recently bought a house with a Marquis 636 Everyday Hot Tub. (made around 2006, I think)

    I downloaded and printed the manual, and read it carefully.

    However, when turning on the power, it does not do what it should do.

    First the Pr text appears on the Control panel. That is fine.

    Then after 4 or so minutes, there is a rumbling, and this "--" replaces the Pr.

    But the jets do not start. The manual seems to imply that they should start, and noticeably.

    I made sure that the jets are open (I pressed the Jets button and then went around to make sure).

    After the "--" is on for a couple minutes, it shows the temp (68) which is then replaced with 1.

    After a while the temp comes back and a 2 appears.

    Then it changes to 69 and a 3 appears.

    This is not in the manual.

    We have a service call set for tomorrow, this how the tub heats up?

    Is this normal?

    The jet do seem to work, after you press the Jets button.



  2. Back To Top    #2

    Join Date
    Mar 2007
    San Rafael, CA USA

    Re: Marquis startup process ?


    Welcome to TFP!

    I know this is an old post and no one answered it, but wanted to encourage you to continue to post and ask questions. Not every question gets an answer, but we should have at least welcomed you to the forum.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts