Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: Don't know what I'm doing. Need help with lack of pressure.

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Don't know what I'm doing. Need help with lack of pressure.

    So here is my story: (Sorry it's so long)
    My BF & I moved into a nightmare of a house, with major structural, electrical, septic problems. Along with an in ground pool, that has sat with nasty rainwater and leaves, for "a few years." It also has popped. We do not know if or when the pool was winterized. They had plexiglass glued over the skimmer & light openings. Also, had those rubber stoppers in the 2 returns & one on the floor of the pool. The pool had one huge crack that went from one side to the other. We got a $10,000 repair estimate, for the crack. Which was given over the phone. They didn't even bother to come out. Came to TFP and found a great link on how to fix it. http://www.planethill.com/house/pool/pool.htm

    Once we'd patched, primed & painted, we had the water delivered. During the water being added to the pool, the floor cracked, and by day 3 we'd lost approx. 5,000 gal. of water. Went to the pool store & bought a special epoxy that was for underwater repair. Problem solved, except for the very ugly white patch. We replaced the water and it's about halfway up the skimmer opening.
    So, stupid me, after all of that drama, I decided to change the sand in the filter. Not possible. It was a solid chunk, like cement & could not be removed. So purchased a new filter. Installed it & feeling very proud of ourselves, fired up the pump. Which gave a death rattle, blew a huge black cloud of gunk from the bottom of the pool & then died. Bought a new pump today, installed it and there's something wrong.
    Backwashing seemed fine, as did the rinse & waste. But nothing really happens on filter. Recirculate has the water going out the backwash hose, don't even know if that is good or bad.

    So after tons of reading, on TFP and experimenting with various solutions I give up & am begging for help.
    The PSI is fluctuating between 0 & about 8. It's actually like a heart beat, it's pulsating. There is no suction at all in the skimmers. No water coming out of the returns.
    I am assuming this is the main drain, it's at the bottom of the pool, has bubbles coming out.
    There is water coming into the pump, but I don't know from where. And there is water going down the return pipe, also don't know where that water is entering the pool. The water level has not dropped, so I don't think there is any leaking underground.
    What we have tried:
    *Snaking the 2 skimmers. ~ Nothing
    *Pressure washer hose in skimmer, which resulted in more black clouds of gunk coming out of the opposite skimmer.
    *Pressure washer hose in both the intake & return pipes, that connect to pump / filter. ~ Nothing
    *Used a baking soda/vinegar solution as a drain cleaner in the return pipe. ~ Nothing, where did this solution go?

    Am planning on buying the Drain King tomorrow, and giving it a try.

    At the bottom of the pool is a small hole, that has a black rubber stopper, with a wing nut. I think this needs to be removed. The BF is afraid to remove it. He thinks this is like pulling the plug in the bathtub & all the water will drain out, before he can get the plug back in.

    As you can see, we need help! I'm at my wits end. Anybody have any ideas?
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  2. Back To Top    #2

    Join Date
    Jul 2010
    Location
    Philly
    Posts
    332

    Re: Don't know what I'm doing. Need help with lack of pressu

    I'd leave the small hole that has a black rubber stopper alone. It could be a relief valve that you would only open to keep the pool shell from popping up when drained. If you could post a pic of your equipment, I'm sure someone will offer some good advice.
    Bill
    18'X4' 7600 Gal AG
    3/4 HP Pentair Pump
    Hayward S166T 100 lb sand filter

  3. Back To Top    #3

    In the Industry

    Join Date
    Oct 2012
    Posts
    209

    Re: Don't know what I'm doing. Need help with lack of pressu

    Can you post a picture of your equipment and the plumbing around it?
    24' round above ground, 13500 gallons, vinyl liner, 18" Sand Filter

  4. Back To Top    #4

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    More pix
    Attached Images Attached Images
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  5. Back To Top    #5

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    More pix
    Attached Images Attached Images
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  6. Back To Top    #6

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    That's everything. Sorry there's so many. I tried to get more in the pix, but then it was too hard to see what was going on.
    Attached Images Attached Images
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  7. Back To Top    #7

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: Don't know what I'm doing. Need help with lack of pressu

    Where do the three capped lines go in the third pic you posted?
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  8. Back To Top    #8

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    The tall one on the very far left is a gas line. The other 3, I have no idea.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Don't know what I'm doing. Need help with lack of pressu

    Water coming out the waste line on recirc isn't good. It shouldn't be happening especially on a new filter. I'd open the multiport valve up and see what's going on.

    Dod you hook the pump and filter up like the old one was connected?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    Yes, we hooked it up exactly as it was. We replaced the PVC from the pump to filter. All the rest is original, just how it was when we moved in.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  11. Back To Top    #11
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Don't know what I'm doing. Need help with lack of pressu

    Is there any air in the pump basket when it's running?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  12. Back To Top    #12

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    The pump basket is not completely full of water, when it's running. So, I'm assuming there's some air in there. It's under pressure, because you can feel it when you remover the cover & hear it break the seal.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  13. Back To Top    #13
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Don't know what I'm doing. Need help with lack of pressu

    Is there any air coming out of the returns when it's running for more than a few seconds?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  14. Back To Top    #14

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    No.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  15. Back To Top    #15
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Don't know what I'm doing. Need help with lack of pressu

    Work on the multiport and see what happens.

    What do you mean by "But nothing really happens on filter"?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  16. Back To Top    #16

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    I'll check the multiport, when I get home tonight.

    When the multiport is on filter it's surging, sort of pulsing. But there is nothing coming out of the returns and absolutly no suction in the skimmers. At first there were a good stream of bubbles coming from the main drain, now it's just a small amount of bubbles.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  17. Back To Top    #17
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Don't know what I'm doing. Need help with lack of pressu

    It's very odd that bubbles would be coming from the main drain. That's a suction port and therefore nothing should be coming out of it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  18. Back To Top    #18
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: Don't know what I'm doing. Need help with lack of pressu

    Are you sure the lines are not plugged?
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

  19. Back To Top    #19

    Join Date
    May 2013
    Location
    Chicago Suburbs
    Posts
    15

    Re: Don't know what I'm doing. Need help with lack of pressu

    Not sure at all, which is why we tried snaking them, blasting them with a power washer & the baking soda/vinegar drain cleaner. None of which worked.
    30,000 Gal. IG, Lower half cement/plaster?, Upper half ~ incld. stairs is fiberglass,
    Filter: Sand / Hayward ~ SP0714T,
    Pump: 1 HP / Splapool (Doheny's 2716)
    Year of Pool: Unknown, but guessing 15+ years.

  20. Back To Top    #20
    GreatCanadian's Avatar
    Join Date
    Jul 2011
    Location
    St. John's, Newfoundland
    Posts
    844

    Re: Don't know what I'm doing. Need help with lack of pressu

    Pretty sure the issue is not with the filter, but can you disconnect the outlet from the sand filter, and test the different settings on the multiport valve? Just to make sure the flow is right on the different settings. For example, your recirculate should not flow out the backwash hose as you said it is. I'm betting a plugged line, but it's easy to check the flow direction and thus eliminate filter issue.
    13'x22'x52" 8,000 gallon ProSeries Pool with Borates
    Intex 110 pound Sand Filter with Zeobrite, 2650 gph pump, 0.95 hp
    Bestway SWG
    AquaPro ECO500 50,000 BTU heat pump
    GLI Whirlwind Solar Cover Reel, TF-100 Test Kit

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •