Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Spa Skimmer Not Working

  1. Back To Top    #1

    Spa Skimmer Not Working

    I am a brand new pool owner. I just purchased a 19 year old house with a 20,000 gallon gunite pool with a spa that is located next to the pool, and appears to have a pass-through connection between the two. I have been checking the two pool skimmers, but since the heater has been broken, we have not used the spa. Yesterday I noticed that the spa had a skimmer cover (spa has been covered the two weeks I have owned the house), and I opened it to clean it out and discovered that it is not sucking. Admittedly, I am no expert with valves, etc, but when I check the spa valves, they appear to be all the way open for the skimmer and almost all the way open for the floor drain. Could the skimmer line be clogged in some way, or are there other valves that I may be missing?

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Twin Cities, MN

    Re: Spa Skimmer Not Working

    Welcome to tfp, gmtrill

    The line could be plugged. You could try to push a hose from the pump side down the pipe and see if that loosens something.

    It might help us if you posted a picture of your pad and the valves, etc.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts