Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: Jandy Aquapure Service Code 120 Issues

  1. Back To Top    #1

    Jandy Aquapure Service Code 120 Issues

    Started receiving service error code 120 on a five year old Aquapure cell. Tried acidwash, but still didn't solve the problem (the DC cord looked fine). So I figured I would bite the bullet and purchased a new PLC700 kit with new cell, DC cable, and sensor.
    I installed the unit yesterday and it was fine - no service code.
    Went and checked it this morning, and the 120 code came back on (the cell is on and shows flow). About 20 minutes later, the service code vanished. About 15-20 minutes later, it came back on again.
    I've noticed that it has been doing that all day today - on, off, on, off...
    Any ideas?
    HELP

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    Sounds like a problem with the reversing relay in the unit.

    I can't remember but it seems like someone replaced the relay on a unit. I just can't remember if it was a Jandy or not.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Jandy Aquapure Service Code 120 Issues

    So I turned off the unit (after reading that may be the issue), and turned it back on. Everything reset - seemed fine.

    Within about 15 minutes, now it reads a 121 service code. What the heck!?!

    One thing (I'm not sure if it matters), the old cell (tan colored/may have been a 1400) had three pins on top that the DC cord pushed onto. The new grey 700 unit only has two pins on top (even though the end of the two DC cords were identical where they plugged in inside the panel).

    HELP - it's driving me crazy! I really don't want to have to call a service tech out (I'd like the satisfaction of knowing I solved the problem myself - with a little help from someone here at troublefreepool.com ).

  4. Back To Top    #4

    Re: Jandy Aquapure Service Code 120 Issues

    Now this morning, the 121's gone but it's back to the 120 code...

  5. Back To Top    #5

    Re: Jandy Aquapure Service Code 120 Issues

    After testing the back board and cell, I found there to be 35 volts. However, I read there should be 22-28 volts coming from the back board.
    Could this higher voltage be the issue that's causing the faults - and if so, is it as simple as replacing the back board?
    Anyone...

  6. Back To Top    #6

    Jandy Aquapure backboard question...

    Topics Merged. This is a classic example where keeping all info in one topic would have made a difference in the advice given. Lets keep all the info in one topic. Bama

    Does a cm601 backboard put out more voltage than a cm301?
    Changed my cell from a 1400 to 700 and the PCB is putting out 35 volts (instead of the recommended 22-28 volts).
    The PCB board in the unit now is the cm601 board (and I keep getting 120/121 service codes). Do I need to install a cm301 to get it to the recommended voltage?

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    Did you check the voltage out of the reversing relay?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Re: Jandy Aquapure Service Code 120 Issues

    Where exactly is the reversing relay?
    I did check the voltage down at the cell, and it was about the same - 35 volts.

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    Was that with the cell power in both normal and reverse directions?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Re: Jandy Aquapure Service Code 120 Issues

    If you mean normal and reversing, I'll check it.

  11. Back To Top    #11

    Re: Jandy Aquapure Service Code 120 Issues

    While cell is reversing, I get 35 volts at the cell and -35 volts at the backboard connections. Is this normal?
    I still am receiving the 121 service code by the way...

  12. Back To Top    #12
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    That's normal as far as the plus and minus. All the relay does is reverse the polarity of the voltage to the cell plates.

    Sounds like it may be the board that's the problem since it's a new cell.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  13. Back To Top    #13

    Re: Jandy Aquapure Service Code 120 Issues

    So 35 volts is an issue and may be solved by replacing the backboard?
    Should I buy the cm601 that's in the unit now (that was running a 1400 cell), or the cm301 (since I'm running a 700 cell)?

  14. Back To Top    #14
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    You didn't mention that you changed cell sizes. That makes everything you've done moot.

    After reading a bit it appears that you can't just change cell sizes without changing the control module.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  15. Back To Top    #15

    Re: Jandy Aquapure Service Code 120 Issues

    When you say control module, what are you referring to exactly?

  16. Back To Top    #16
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    It's what you're calling the backboard.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  17. Back To Top    #17

    Re: Jandy Aquapure Service Code 120 Issues

    So whaddayathink, swap out the m601 backboard for the m301 and I should be good to go?

  18. Back To Top    #18
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: Jandy Aquapure Service Code 120 Issues

    That appears to be the concensus of the stuff I've read.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •