Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump won't turn on first time

  1. Back To Top    #1

    Pump won't turn on first time

    hi all
    i have a relatively new pump for my inground pool. sometimes, perhaps every other day, when i go to turn the switch on on the electrical box to turn the pump on, it won't start. I then have to turn it off and try again (usually giving a stronger push on the switch) and then it will start. I have no problems with the pump running once its on (ie. it does NOT randomly stop)

    any idea why I have to try twice sometimes to get it going? this happens inconsistently


  2. Back To Top    #2
    kellyetheredge's Avatar
    Join Date
    Mar 2013
    Lubbock, texas

    Re: Pump won't turn on first time

    You have a picture of the switch, im picturing a double pole double throw..a heavier amperage switch commonly used for start/stop operation of pump motors. Or is it one like you have in your home, on/off lighting?
    14,364gal AGP
    Intex Ultra Frame 16'x32'x52"
    Krystal Clear™ Sand Filter Pump & Saltwater System - 2,650 GPH**Nite-Brite Halogen Pool Light
    TF-100 Test Kit (This kit Rocks)

  3. Back To Top    #3

    Re: Pump won't turn on first time

    It's like a heavier metal hook at the side of the box that you pull up to start pump and down to stop. Not like a regular light switch at home. Does that help? I was thinking maybe it's an issue with something inside the electrical box? Or the switch itself?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts