Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hayward Heat Pro Heat Pump Trips the 50 amp breaker

  1. Back To Top    #1
    chessie6's Avatar
    Join Date
    May 2010
    Location
    East Hartford, Connecticut
    Posts
    187

    Hayward Heat Pro Heat Pump Trips the 50 amp breaker

    While running the heat pump it started making a loud noise then quit. It won't even run anymore - just trips the breaker as soon as it comes on. We are having a guy come out tomorrow to take a look at it, but he said it might be shot. It's only a few years old - how long do these usually last??
    Thank you,
    Jan
    Summer: 19 x 37 Pacific Graphex IG modified oval, aztec marine vinyl liner, 24,000 gal, 3.5 feet to 8 feet, 1 hp Hayward C4025 Swim Clear 4-cartridge filter, 12.5% Liquid Pool Shock for sanitizing, 1 super wide mouth skimmer, 4 returns (2 therapy jets in steps), Hayward Heat Pro heat pump, non-curved pool slide, 6' jump board, 8 ml blue solar cover, TF-100 test kit, had pink algae in 2010 Winter: Hot Springs Vista Spa, 500 gallons.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,337

    Re: Hayward Heat Pro Heat Pump Trips the 50 amp breaker

    They normally last many years if they're not chemically abused. Since it made a noise it's probably not something in the water path. It may just be the fan.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    chessie6's Avatar
    Join Date
    May 2010
    Location
    East Hartford, Connecticut
    Posts
    187

    Re: Hayward Heat Pro Heat Pump Trips the 50 amp breaker

    Thanks Dave - at least that sounds better than just blurting out that it sounds like it's shot. Well, I've been stood up by my second attempt at having someone come over to look at it so I don't have any updates yet on what the problem is.
    Summer: 19 x 37 Pacific Graphex IG modified oval, aztec marine vinyl liner, 24,000 gal, 3.5 feet to 8 feet, 1 hp Hayward C4025 Swim Clear 4-cartridge filter, 12.5% Liquid Pool Shock for sanitizing, 1 super wide mouth skimmer, 4 returns (2 therapy jets in steps), Hayward Heat Pro heat pump, non-curved pool slide, 6' jump board, 8 ml blue solar cover, TF-100 test kit, had pink algae in 2010 Winter: Hot Springs Vista Spa, 500 gallons.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •