Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Uprights not plumb

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Downers Grove, IL
    Posts
    11

    Uprights not plumb

    I just had a Mighty Sun 15 x 30' 52" oval installed over the weekend.
    I have a couple of the uprights on the short end out of plumb, one leans away from the top of the pool about1 - 1 1/2" and another leans into the top of the pool about 3/4". there are a couple other that are out but no as much (1/4 - 1/2") the uprights and buttress's are plumb on the long ends, it is just the short that are out.
    Is this a BIG concern?

    I appreciate any feedback.
    15 x 30' - 52" oval Mighty Sun
    1.5hp pump - cartridge filter with frogger.

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Uprights not plumb

    Welcome to tfp, kpaveza

    Often out of plumb uprights are indicative of a pool being out of level. How is the vertical level (water level to top of uprights) around the pool? It should be less than 1".
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Join Date
    Jul 2013
    Location
    Downers Grove, IL
    Posts
    11

    Re: Uprights not plumb

    Finished filling it up last night. Installer said it's not a problem (being out of plumb)
    He's coming back today. The water level does look to be about 1 - 2" higher on the skimmer side, which is also where the uprights are out of plumb.
    Also, I did notice the wall seam is not completely covered by one of the uprights, is this a concern?
    15 x 30' - 52" oval Mighty Sun
    1.5hp pump - cartridge filter with frogger.

  4. Back To Top    #4
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Uprights not plumb

    Yes, you should not be more that 1" out of level on a new install (many installers shoot for 1/4"). Might be worth posting a pic.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  5. Back To Top    #5
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Uprights not plumb

    Take several pics of the uprights, water level across the whole pool, the skimmer, far away... Any and all pics you could include would help us help you.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  6. Back To Top    #6

    Join Date
    Jul 2013
    Location
    Downers Grove, IL
    Posts
    11

    Re: Uprights not plumb

    I appreciate the feedback, I will try to take some pictures when I get home. I will advise what the installer says also.
    He did say that most mfg., allow up to 2" out of level, but they try to stay under 1/2"
    15 x 30' - 52" oval Mighty Sun
    1.5hp pump - cartridge filter with frogger.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •