Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: 2speed pump?

  1. Back To Top    #1

    2speed pump?

    i have a 2speed pump, but havent been able to get the toggle switch toggle.
    The toggle switch white,yellow is pre-connected by manf. to connector 1, 2 (yellow line is on 2), connector 3 has no connection. The BLACK wire is caped off.
    -i am using standard on/off pool switch box, 2 hot wires, 1 green-gnd. comes into the pump.
    -i connected the two hotwires to withe and yellow lines, it pumps at slow speed.

    if i move the yellow wire to connector 3, and bring one of hot wires to connector 3, and connect the BLACK line to connector 2, it pumps at highspeed, but wont toggle to low speed.

    any one knows how to fix the issue?

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: 2speed pump?

    Welcome to TFP!

    You should leave the white and yellow wires from the switch on 1 and 2. Then one of your hot goes to 3 and the other goes to the black wire that is the middle if the switch.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: 2speed pump?

    You need to wire the switch into the circuit, as shown on the wiring plate on the motor. Generally one of the hot wires goes to common, the other hot wire goes to the middle connection on the switch and the outer two connections on the switch go to the high and low connections on the motor.

    If you post a photo we can probably give you more detailed help.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: 2speed pump?

    "
    You should leave the white and yellow wires from the switch on 1 and 2. Then one of your hot goes to 3 and the other goes to the black wire that is the middle if the switch.
    "
    Did just that, but still only runs at slow speed wont toggle to high-speed.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: 2speed pump?

    What does the motor label show? Which terminal is the common terminal?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Re: 2speed pump?

    ok, the mystery is resolved. The toggle switch itself was stuck. it is all working per wiring recommendation above. thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •