Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy LX400 Heater won't light

  1. Back To Top    #1

    Jandy LX400 Heater won't light

    Split from post549399.html#p549399 Butterfly

    New to this post and try to look for old answers but couldn't find, I bought an Lx400 every thing is hook right the gas the electric I replaced the ignitor and when I try to turn it on I hear the fan start working to pool pump is working the gas start to flow inside but then after two times the ignitor was burned up, it's napped to me already two times... ( I didn't touch the metal with my exposed heads as of advice I got from my ac guy) any one know about this problem?
    Intex EasySet 18x48", Intex 2650 Sand Filter

  2. Back To Top    #2

    Join Date
    Mar 2007
    San Rafael, CA USA

    Re: Jandy LX400 Heater won't light

    Welcome to TFP!

    I know this is an old post and no one answered it, but wanted to encourage you to continue to post and ask questions. Not every question gets an answer, but we should have at least welcomed you to the forum.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts