Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Today's Test Results

  1. Back To Top    #1

    Today's Test Results

    So after adding 4# of CYA yesterday and a couple of gallons of 8.25% bleach here are today's results using the Taylor K2006 kit:

    - pH 7.2
    - CYA 30 ppm
    - TA 40 ppm
    - CH 40 ppm
    - FC 4 ppm
    - CC 0 ppm

    Besides adding a lot of baking soda, anything else I need to do?

    Thanks.
    30' used (new to me) AGP (21K gallons), installed 7/13. Hayward PowerFlo LX 1.5 HP Pump, Sta-Rite Cristal Flo 200# Sand Filter.

    Ledyard, CT

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Today's Test Results

    That look like about all you need to do. I wouldn't raise the TA too much. You also might raise the cya a little, but in CT, maybe not.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Today's Test Results

    Go swimming.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    2,637

    Re: Today's Test Results

    Looks good!

    Quote Originally Posted by Bama Rambler
    You also might raise the cya a little, but in CT, maybe not.
    He just added 4 pounds yesterday so he may want to recheck in a week and see if he needs to raise it any more or not.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  5. Back To Top    #5

    Re: Today's Test Results

    So I have another newb question: How long should I run the pump each day, and when should I run it? While the pool is in use, after use, at night?

    Have had the hot tub for four years but this pool stuff is new to me.

    Thanks.
    30' used (new to me) AGP (21K gallons), installed 7/13. Hayward PowerFlo LX 1.5 HP Pump, Sta-Rite Cristal Flo 200# Sand Filter.

    Ledyard, CT

  6. Back To Top    #6

    Join Date
    Jun 2012
    Location
    Howell, NJ
    Posts
    977

    Re: Today's Test Results

    There is no set amount of time. This article may help: pool-school/pump_run_time
    John
    7 year old ~13,500 gal 24' AGP with 1.5 hp Proline pump, 150 sqft Pleatco cartridge, filled with well water with pH of about 4.5.
    Wanda the Whale pool vacuum, home made heater, Taylor K-2006
    Cloudy Pool? 1) Order test kit. 2) Follow SLAM
    New to TFPC? Read Pool School a few times, then post questions. PoolMath will help with chemical additions.

  7. Back To Top    #7

    Re: Today's Test Results

    Thanks John, I appreciate the link.
    30' used (new to me) AGP (21K gallons), installed 7/13. Hayward PowerFlo LX 1.5 HP Pump, Sta-Rite Cristal Flo 200# Sand Filter.

    Ledyard, CT

  8. Back To Top    #8

    Re: Today's Test Results

    So I added 12# of baking soda yesterday and that brought todays test results:

    - TA 70
    - pH 7.4-7.5 ish.
    - FC was 5
    - CC was 0.
    - CYA still around 30

    These test results were taken about 20 minutes ago after getting up to start night shift at work. I turned on the pump to let it do its job, and immediately a brown plume came out of the pump return into the pool. Lasted for maybe 5-10 seconds and then disappated. Is this normal?
    30' used (new to me) AGP (21K gallons), installed 7/13. Hayward PowerFlo LX 1.5 HP Pump, Sta-Rite Cristal Flo 200# Sand Filter.

    Ledyard, CT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •