Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Ignorant of my own pool equipment - circulation issue

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Indianapolis
    Posts
    63

    Ignorant of my own pool equipment - circulation issue

    I'm having circulation issues, and I suspect something in my pump equipment, but I'm not smart enough to even tell you what it is. First, the problem: I have eight wall returns and three in-floor cleaning jets, and typically the returns would fire two at a time, rotating around the pool, and the floor cleaners would pop up one after the other. Recently, I've noticed that only two returns are working, and they're on all the time; likewise, only one floor jet pops up and it stays popped up all the time.

    I have this in my pumping station:



    The top looks like this (the pressure gauge has always read low, but right now it's very low):




    Is it correct to assume that attacking this would be the first step in troubleshooting my circulation issue? If so, can anyone give me some instructions on what I'm going to find when I take it apart?


    Notes: Filter pressure is good; brand-new pump motor (AO Smith 1hp) although this issue was around right before the old pump motor died.
    19000 gallon IG installed in 2003, owned by me since 2010, vinyl liner, 18x36, Sta-Rite PLM-150 cartridge filter, 1hp AOSmith motor on <brand unknown> pump, automatic cover, BBB since August 2011

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,090

    Re: Ignorant of my own pool equipment - circulation issue

    Unless your filter pressure has dropped, the valve pictured is the place to start.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    Indianapolis
    Posts
    63

    Re: Ignorant of my own pool equipment - circulation issue

    Thank you. Is there anything I should be looking for once inside the unit? All the gears seem to move freely, but I have no idea what else to look for.
    19000 gallon IG installed in 2003, owned by me since 2010, vinyl liner, 18x36, Sta-Rite PLM-150 cartridge filter, 1hp AOSmith motor on <brand unknown> pump, automatic cover, BBB since August 2011

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    Indianapolis
    Posts
    63

    Re: Ignorant of my own pool equipment - circulation issue

    Please? Anyone? Or should I just call someone out?
    19000 gallon IG installed in 2003, owned by me since 2010, vinyl liner, 18x36, Sta-Rite PLM-150 cartridge filter, 1hp AOSmith motor on <brand unknown> pump, automatic cover, BBB since August 2011

  5. Back To Top    #5
    Mike_W's Avatar
    Join Date
    Aug 2011
    Location
    Orange County, California
    Posts
    142

    Re: Ignorant of my own pool equipment - circulation issue

    I am always amazed at the variety of equipment used on pools. I have never seen this kind of thing before. However, I did find a manual on line for something that looks just like your valve and the manual contains some troubleshooting tips. It might give you the answers you need. Note that the manual appears to just be scanned in and the pages numbers jump all over.

    http://lib.store.yahoo.net/lib/yhst-.../paramount.pdf

    Hope this helps,
    Mike
    ~17' x 34' IG pool with attached spa - 20500 gallons - Gunite with a "pebblesheen"-ish finish
    Jandy iAqualink with iPad and Jandy PDA remote - Pentair IntelliFlo VS 11018 Pump
    AquaRite SWCG - Pentair SMBW 4060 DE Filter - Really Old Raypak heater
    "Wall-E" an Arneson-Hayward Navigator - A couple of Jandy/Zodiac WaterColors LED Lights - Blue-White F-1000 Flow meter

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Ignorant of my own pool equipment - circulation issue

    Please? Anyone? Or should I just call someone out?
    Few people on here have experience with in-floor systems....it may be difficult to get help.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7

    Join Date
    Jul 2011
    Location
    Indianapolis
    Posts
    63

    Re: Ignorant of my own pool equipment - circulation issue

    Thanks Dave, that makes sense. Would you or the other experts here consider just capping the system off and having a more "standard" pool circulation system?
    19000 gallon IG installed in 2003, owned by me since 2010, vinyl liner, 18x36, Sta-Rite PLM-150 cartridge filter, 1hp AOSmith motor on <brand unknown> pump, automatic cover, BBB since August 2011

  8. Back To Top    #8
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,090

    Re: Ignorant of my own pool equipment - circulation issue

    Quote Originally Posted by MLock
    Thanks Dave, that makes sense. Would you or the other experts here consider just capping the system off and having a more "standard" pool circulation system?
    A lot of people do that, but I wouldn't give up without making an effort at repair. It isn't rocket science, and as long as you can keep it working without excessive costs, you might as well.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •