Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy aqua pure 35

  1. Back To Top    #1

    Jandy aqua pure 35

    I recently installed the Jandy aqua pure system. It worked fine for about five months but now the chlorine level is greatly reduced, almost 0, and there is a brown scaly rust like coating on the Cell. My salt level is perfect and I have varied output levels without any change. Does anyone have any suggestions of what this problem could be? Any help is greatly appreciated!

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Twin Cities, MN

    Re: Jandy aqua pure 35

    Welcome to tfp, Harblaw

    Please post a full set of test results. See:

    The build up on your cell is likely calcium due to your pool chemistry. Your manual should have a procedure for using acid to remove the scale. Once we have you test numbers we can help you balance to pool so that you do not continue to have the problem. See:
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts