Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Spa Drain/Polaris Return

  1. Back To Top    #1

    Spa Drain/Polaris Return

    So, I'm a new pool owner and am having trouble figuring out how to circulate water only in the spa portion of my pool. I have shut off the return valve to the main part of the pool and left open the spa return. Then, shut off the skimmers and main drain and opened the spa drain. The water level starts to go down at that point. I have realized that water is still leaving the spa because the return that my Polaris cleaner is hooked up to splits off before the point on the plumbing that splits the main returns and the spa returns. Make sense????? There is no valve on the Polaris tube that goes to the Polaris booster that makes the robot work. (At least no valve that looks like the rest of my valves.) Any ideas????
    Newer Pool Owner / old pool (my 3rd season, pool's 29th)
    Hayward EC65 DE filter
    Hayward 1 HP Super Pump
    16 x 32 Wilkes vinyl pool semi-AG (partially buried - 8' hopper deep end) with deck. Bottom drain and skimmer on side, pipes are buried.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD
    Welcome to TFP!

    You need to turn off the return going to the Polaris or it won't work. If this is a new pool, have the builder come and either show you where the valve you can't find is or put in the correct valve if there isn't one already.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts