Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Got my TF-100 and the results are in!

  1. Back To Top    #1

    Got my TF-100 and the results are in!

    Let me start by saying that I started with a green swamp because we did not have a cover on over the winter. After spending way to much being pool stored, I started surfing the internet until I found this site. I read and read and while waiting for my test kit, I used the information found here to clear my pool. Here are my results from today's noon test.

    FC 2.5
    CC .5
    TA 80
    CH 200
    CYA 50 (slowing bringing it up to 70)

    Salt 3100
    Temp: 87

    I am doing the overnight test tonight to make sure I pass.

    Also, I just can't seem to get it crystal clear. I can see the bottom clearly but it's still a little cloudy or hazy looking. Do my numbers have anything to do with it not being clear?

    Thanks....Sherry
    AB 18k, 1.5 Hayward pump, Sand Filter, Aquatrol SWG
    Delaware

  2. Back To Top    #2

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    2,637

    Re: Got my TF-100 and the results are in!

    You should put some pool specs in your signature: gallons, filter type, and chlorine type. I'm assuming since you tested salt you have an SWG? You should have an FC above 3 at all times. My guess is you probably still have a little something alive in your water since you have a slightly low FC and a trace of CC. If you do not pass the OCLT then SLAM your pool with liquid chlorine (not the superchlorinate feature on your SWG) until you pass it. After passing the OCLT and keeping your FC between 3-5 it's just a matter of time for your filter to get everything out. You also did not post your pH, make sure to adjust that before starting SLAM.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  3. Back To Top    #3
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Got my TF-100 and the results are in!

    Since you were not able to measure FC levels at your SLAM level ( 16 ppm FC for your 50 ppm cya per poolcalculator.com), you still have algae in your pool. Get your FC up to 16 ppm and keep it there until you pass all three criteria in the SLAM process. See: http://www.troublefreepool.com/pool-...king_your_pool You should get it up to your SLAM level before doing the OCLT.

    Did you measure ph?

    Do not raise you cya anymore until you finish the SLAM process.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  4. Back To Top    #4

    Re: Got my TF-100 and the results are in!

    Hopefully, I have updated my signature and my pH is 7.4.

    I just tested the CL and it's 4.5. I did run the SWG for 7 hours today and it's in the high 90s today.

    If my CL level is still 4.5 or one less, do I still continue the slam process because of the CC being .5?

    Thanks again.
    AB 18k, 1.5 Hayward pump, Sand Filter, Aquatrol SWG
    Delaware

  5. Back To Top    #5
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Got my TF-100 and the results are in!

    Yes, you do the SLAM process until you pass all three "end of SLAM process" criteria (they are also in my sig). Also, we recommend doing the [s:1p6q2bc0]shock[/s:1p6q2bc0] SLAM process with the swg off and just using bleach/liquid chlorine to chlorinate.

    You can have algae with no measurable CC.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  6. Back To Top    #6

    Re: Got my TF-100 and the results are in!

    I will start the SLAM process tomorrow after my trip to Walmart.

    I just started using the SWG two days ago. I have been using bleach and keeping my levels high but I did not have the test kit and had to rely on the pool stores testing scores which appear to be pretty accurate according to my numbers. They use some sort of electronic testing thing that sends the scores to the computer. weird..

    Thanks again for your help!
    AB 18k, 1.5 Hayward pump, Sand Filter, Aquatrol SWG
    Delaware

  7. Back To Top    #7

    In the Industry

    Donldson's Avatar
    Join Date
    Jun 2009
    Location
    NW Ohio
    Posts
    2,637

    Re: Got my TF-100 and the results are in!

    Quote Originally Posted by Newlygurl
    They use some sort of electronic testing thing that sends the scores to the computer.
    Those things are great for a pool store. The employee doesn't have to know anything about anything, just put the water on the tester, run the program, and sell whatever the computer tells them to sell. It's like printing money.
    JD - 28' Round Above Ground Pool, 17,000 Gallons. Dual speed Jacuzzi pump with cartridge filter. Dual speed 1 HP pump, Hayward S210T sand filter
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  8. Back To Top    #8

    Re: Got my TF-100 and the results are in!

    Ok, I completed the OCLT and now have crystal clear water! Thanks so much!

    Here are my new test results as of 9:30am:

    FC 5.5
    CC less than .5 (water barely had a pink tint)
    pH 7.3
    TA 100
    CH 190
    CYA 42
    salt 3100

    Should I raise me pH and CYA slightly at this point?
    AB 18k, 1.5 Hayward pump, Sand Filter, Aquatrol SWG
    Delaware

  9. Back To Top    #9

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Got my TF-100 and the results are in!

    Your pH will tend to come up a bit on it's own....I'd leave it right where it is.

    For your Climate, I would leave CYA right where it is, too.

    By the way, nice work
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  10. Back To Top    #10

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Got my TF-100 and the results are in!

    Dave, not sure about leaving the CYA alone, SWG in use, I recommend bringing the CYA up to 70 ppm.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Got my TF-100 and the results are in!

    I overlooked the SWG. ping is correct...bring up to 70
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  12. Back To Top    #12
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Got my TF-100 and the results are in!

    Your morning FC measurement was pretty low, were you slamming it? Was the swg off?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  13. Back To Top    #13

    Re: Got my TF-100 and the results are in!

    I had finished the SLAM process and was letting the high chlorine burn off from the 16 reading I kept it for two days. I did not run the SWG or add chlorine for 24 hours prior to the 5 cl reading. I have the SWG running since this morning. We were swimming late last night and I did not test it last night for the fist time.

    Still trying to learn how to run my pool this year using these new methods.

    Thanks for being so helpful! My husband is a believer now that I turned our pool around.
    AB 18k, 1.5 Hayward pump, Sand Filter, Aquatrol SWG
    Delaware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •