Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Algae bloom possible at low end of target FC?

  1. Back To Top    #1
    gonzoTG's Avatar
    Join Date
    Jun 2013
    Location
    Erie, PA
    Posts
    9

    Algae bloom possible at low end of target FC?

    Have been using BBB to maintain for about three weeks. I add bleach to 9 pm and lose about 4.5 ppm / day. Numbers are:

    FC - 5 ppm
    CC - 0
    pH - 7.2
    CYA - 55
    CH - 150
    Alk - 80

    I have never dropped below the 4.5 number as per pool calc, but it looks like there is some cloudiness and maybe a faint green. I have raised to shock level but am confused as to why I am seeing this. I also just finished installing a new sand filter which may be just coincidence but I expected my clarity to improve and ended up with a green tint. Didn't think I needed to maintain above the range and target the high end or that bloom was possible at that FC.
    18K IG Vinyl
    Jandy 24ST Sand with 1HP Hayward Superpump
    Paramount 6 way distributor valve
    Teledyne Laars Model ESG (gas) Heater

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Algae bloom possible at low end of target FC?

    4.5 per day is excessive. Green just conforms things.

    The minimum isn't enogh now - you need to SLAM it.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    gonzoTG's Avatar
    Join Date
    Jun 2013
    Location
    Erie, PA
    Posts
    9

    Re: Algae bloom possible at low end of target FC?

    Slamming away today and vacuuming. No appreciable color change or change in filter pressure. Lost 8 ppm in about 11 hours between this morning and when I got home. I was surprised to see, as I was when I noticed a tint change, that I really didn't have any CC. Thought this was a lead indicator or should see some from destruction of algae. Will attempt to log process through to clear and will add picks when I can figure out how to add from iPad.

    I also added some DE to my new sand filter in the hopes that it will clear quicker.
    18K IG Vinyl
    Jandy 24ST Sand with 1HP Hayward Superpump
    Paramount 6 way distributor valve
    Teledyne Laars Model ESG (gas) Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •