Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: De filter pressure never goes up...

  1. Back To Top    #1

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    De filter pressure never goes up...

    I figured I'll post a new thread as this is a deep rate issue from my other thread.

    My de filter pressure never really goes up from the starting pressure, I took it apart and cleaned it...started it up and loaded with de, pressure was at about 8-9psi and that was a couple weeks ago if not more, the pressure is still the same. What's wrong here?
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

  2. Back To Top    #2

    Join Date
    Mar 2010
    Location
    Spring, TX
    Posts
    1,082

    Re: De filter pressure never goes up...

    Depending no the size of your filter it could very well not move at all. If you keep your pool nice and clean and there is not much junk to get out you could be fine. Mine went a year and only moved 2 PSI over the course of a year. All about maintenance. Pending how old your gauge, maybe it is not working correctly. To be sure you could just replace it as they are usually pretty cheap.
    13,000 Plaster IG Pool approx
    Hayward C5030 Cart Filter
    Emerson 1081 EB653 1.0 HP 1.40 S.F. 3450 RPM
    Pool Calculator, Pool School, TF Test Kits

  3. Back To Top    #3
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: De filter pressure never goes up...

    Does you gauge go to 0 when the pump is off?

    When you clean the grids is there junk on them?

    What size and model DE filter do you have?

    How much DE do you add after cleaning and how much pressure change do you see?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  4. Back To Top    #4

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    Re: De filter pressure never goes up...

    I have a pentair fns plus 60.
    The gauge goes to 0 when pump is off and fluctuates when I switch the jandy valves.
    When I cleaned the grids they were really dirty and the whole filter was full of **** and old DE. last year my pressure would go up every few weeks. This year the pool is super clean and I keep it that way.
    I put 6lbs of de after the full cleaning. Haven't back washed after the cleaning yet. I did have that DE back out into the pool initially because I turned the pump off and opened the heater plumbing. I'm pretty sure I got most if not all of it back into the filter though.
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

  5. Back To Top    #5
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: De filter pressure never goes up...

    If you water is crystal clear, then it sounds like there is nothing wrong. If we assume you pool is 25K, then we would recommend a 75 sq. ft. minimum DE filter (yours is 60)...but a filter that big would probably mean you would only clean it a couple times a season,. When your pressure goes up 25% (so if you started at 8 psi, when the pressure goes to 10 psi), that is the time to clean.

    By the way if you want to post a picture and some dimensions, we could maybe get you a better pool volume estimation.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  6. Back To Top    #6

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    Re: De filter pressure never goes up...

    Water is crystal clear but last year my pressure would go up by 8 psi to about 20-22 and I would backwash.
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

  7. Back To Top    #7
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: De filter pressure never goes up...

    How often were you having to backwash last year?

    Maybe you had a low level algae growth (that you didn't know about) last year that doesn't exist this year? Were you getting more organic debris last year?

    Regardless, if you water is crystal clear, then the filter is doing its job and you should be in good shape.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  8. Back To Top    #8

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    Re: De filter pressure never goes up...

    If I remember I back washed every three weeks or so
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

  9. Back To Top    #9
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: De filter pressure never goes up...

    Quote Originally Posted by AdrenalinPlease
    If I remember I back washed every three weeks or so
    Well that was not horrible, but likely more often than the average properly chlorinated pool.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  10. Back To Top    #10

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    Re: De filter pressure never goes up...

    This year I have back washed only because I was concerned, but pressure never went up
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: De filter pressure never goes up...

    If your filter pressure never goes up, you are not capturing debris in the filter or your gauge is not working.

    Mine doesn't move very much at all when my pool is crystal clear but eventually, I do get some rise.

    Some folks who keep a pristine pool can go all swim season and never see enough increase to warrant a backwash.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  12. Back To Top    #12

    Join Date
    Jun 2012
    Location
    Jackson, NJ
    Posts
    105

    Re: De filter pressure never goes up...

    I keep a pristine pool!!! Maybe I'm not having problems, maybe I'm creating them lol.
    I/G Concrete w/spa 29k Gallons (I think lol)
    DE
    Nature2 thingy disabled
    Polaris 280
    Aqualink RS4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •