Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: 3 week old pump quit working

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    central North Carolina
    Posts
    27

    3 week old pump quit working

    3 week old Hayward super pump quit. Checked breaker and switch everythings fine but pump just want run make noise or anything any suggestions?
    16000gl ig fiberglass 1.5 hp vari sand one skimmer

  2. Back To Top    #2

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: 3 week old pump quit working

    Is your timer turned off?
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  3. Back To Top    #3

    Join Date
    Jul 2013
    Location
    central North Carolina
    Posts
    27

    Re: 3 week old pump quit working

    no timer
    16000gl ig fiberglass 1.5 hp vari sand one skimmer

  4. Back To Top    #4

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: 3 week old pump quit working

    Did you install or have it installed?
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  5. Back To Top    #5

    Join Date
    Jul 2013
    Location
    central North Carolina
    Posts
    27

    Re: 3 week old pump quit working

    I installed the pool but had electrician wire everything
    16000gl ig fiberglass 1.5 hp vari sand one skimmer

  6. Back To Top    #6

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: 3 week old pump quit working

    Do you have a volt tester? They are cheap u can get one at any hardware store its 2 leads with a couple lights to test 115volt 230volt if everything is turned on check the terminals on the pump. 2 screws on the cover plate then remove it and you will see the terminals
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  7. Back To Top    #7

    Join Date
    Jul 2013
    Location
    central North Carolina
    Posts
    27

    Re: 3 week old pump quit working

    Called electrician he is on the way!!!
    16000gl ig fiberglass 1.5 hp vari sand one skimmer

  8. Back To Top    #8

    Join Date
    Feb 2013
    Location
    Yukon, Oklahoma
    Posts
    220

    Re: 3 week old pump quit working

    Interested to hear what the problem was.......I am getting paranoid of chinnese bearings in stuff going out. I would be willing to bet that Hayward may be sourcing inexpensive bearings from China to keep costs down.

    Bob E.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •