Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Thermal protection??

  1. Back To Top    #1
    daytoman's Avatar
    Join Date
    Jun 2013
    Location
    Oklahoma City / OK
    Posts
    78

    Thermal protection??

    I've got a Marathon motor with thermal protection. It's a little over 4 years old with low use. It's been running fine, no strange bearing noises or hums. Today I turned it on at 9am. We were swimming this afternoon and it shut off at around 4pm. It's 100 degrees today.

    I checked the breaker, that's fine. It simply does nothing. I'm thinking the thermal protection kicked in? Am I on the right track? Anyone know how long it takes to cool down?
    IG Lazy L configuration over 20 years old.
    25K gallons.
    Vinyl liner 10 years old
    Sand filter
    Marathon 1.5hp pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Thermal protection??

    That is the most likely possibility if the pump is in direct sunlight, though it could be something worse. It should reset in 15 to 30 minutes, especially if you shade the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    daytoman's Avatar
    Join Date
    Jun 2013
    Location
    Oklahoma City / OK
    Posts
    78

    Re: Thermal protection??

    It's in direct sunlight for around 4 hours a day. I normally have it off during that time. So it's never kicked off before.

    It's back in the shade now.

    When I touched it, it was extremely hot.
    IG Lazy L configuration over 20 years old.
    25K gallons.
    Vinyl liner 10 years old
    Sand filter
    Marathon 1.5hp pump

  4. Back To Top    #4
    daytoman's Avatar
    Join Date
    Jun 2013
    Location
    Oklahoma City / OK
    Posts
    78

    Re: Thermal protection??

    I poured a couple of buckets of water over the pump and I just tried it and it came on.
    Looks like thermal protection worked.

    I've never had it do that before.

    Thanks!!
    IG Lazy L configuration over 20 years old.
    25K gallons.
    Vinyl liner 10 years old
    Sand filter
    Marathon 1.5hp pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •