Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: SWG not working

  1. Back To Top    #1

    SWG not working

    I change my cell around 2-3 years ago but now generator light is on but the no flow and check salt remain lit.
    Also, the salt readings are 0.
    Had my salt checked last week and at 3,000.
    Also the swg just last week indicated 2,800.

    I cleaned cell and checked sensor..all appear to be working.
    In the mean time I am using bleach.

    here are my numbers on the swg;

    temp 92
    volt 30.3
    current 0
    output 85p
    inst salt -0
    name AL-1
    software r1.33
    cell type0
    20'x 40'--27,000 Gal--Plaster Pool
    Sand Filter, IG, Aqua Rite SWG

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not working

    It looks like you need to set the cell type, though you might see that if the cell is not plugged into the control unit.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: SWG not working

    How do I set cell type??
    I checked several times and it is plugged in.
    20'x 40'--27,000 Gal--Plaster Pool
    Sand Filter, IG, Aqua Rite SWG

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: SWG not working

    According to Hayward:
    To Set Turbo Cell Type
    Before operation, the Aqua Rite must be configured for the chlorinator cell that will be used. Refer to the following information and steps below to set the Turbo cell type.
    "t-3" = T-CELL-3, GLX-CELL-3-W "t-5" = GLX-CELL-5, GLX-CELL-5-W "t-9 = T-CELL-9, GLX-CELL-9-W "t-15" =T-CELL-15,GLX-CELL-15-W
    1. Slide the Main Switch to the "Auto" position.
    2. Push the Diagnostic button repeatedly until "t-xx" appears on the display ("t-15" is
    the factory default). If the desired cell type is displayed skip to step 4.
    3. To change to a different cell type, slide the Main Switch from "Auto" to "Super Chlorinate" and back to "Auto". Repeat this process until the desired cell type is
    displayed.
    4. Push the Diagnostic button to exit.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Join Date
    Jun 2012
    Location
    Phoenix, AZ
    Posts
    29

    Re: SWG not working

    Does software version 1.33 have the ability to set different cells? I thought that was on the newer software revision (although I'm not sure what verision is newer)

    I was having a similar issue this year and was afraid my board had gone bad again. I sat outside and turned my unit on and off enough times to know if you got 0 for current your cell isn't energizing.

    When was the last time you checked/cleaned your cell? My issue ended up being my cell was REALLY in need of cleaning. Really in need, like I had to do it for 20-30 minutes three different times to get it all cleaned up.

    CLB
    12,000 gal Plaster, Aqua Rite SWG, Hayward Super II, Sta-Rite HRP Sand filter, Hayward Ultra Vac, TF-100.

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: SWG not working

    I think you are correct ... before software version 1.5, I do not think you can set the cell type. Although I am not sure what to suggest as the problem.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •