Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Aqua Pro 800 Heat Pump Error OtA

  1. Back To Top    #1

    Aqua Pro 800 Heat Pump Error OtA

    We've had an Aqua Pro heat pump for a few weeks with no issues until yesterday. It's now displaying error OtA which is not in the manual. The heat pump won't start up. All of the buttons still work (temp adjustment etc). Of course we discovered this an hour after they closed on Friday and can't contact them until Monday. What does OtA mean?

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Aqua Pro 800 Heat Pump Error OtA

    Have you tried powering it down and back on?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Aqua Pro 800 Heat Pump Error OtA

    Yes tried that thanks.

  4. Back To Top    #4
    dahncke's Avatar
    Join Date
    May 2012
    Indianapolis metro area

    Re: Aqua Pro 800 Heat Pump Error OtA

    We had a brand new AquaPro that worked for only a very short period of time and then started kicking off with a high pressure code. We would cut the power to reset it and after an hour of operation, the same code would shut it down. They thought it had to do with the flow sensor, but the low pressure flow part of the sensor worked exactly as it should. The service tech could not fix it. In the end, after LOTS of hounding, the factory sent us a brand new one and that one has been working perfectly. The warranty work is really slow, but they did completely stand behind it. Would suggest you file a claim (assuming it is still under warranty).
    Good luck!
    ............................................................ ........................
    Kayak Pool - 12 ft. x 24 ft. rectangular, 5½ ft. deep end
    Frog System, Sta-Rite-Modular Media Cartridge Filter, Pentair 1 H.P. pump
    AquaPRO Pro500 heat pump & Automatic AutoGuard™ Pool safety cover
    ............................................................ ........................

  5. Back To Top    #5

    Re: Aqua Pro 800 Heat Pump Error OtA

    Did you ever get this resolved? Our aquapro 800 just did the same thing. Service guy will get here eventually but I'd like to know if there is anything obvious we can do?


  6. Back To Top    #6

    Re: Aqua Pro 800 Heat Pump Error OtA

    Unfortunately there's nothing you can do. I called them, talked to Wendy, and she immediately knew that we needed a new sensor. Instead of waiting for the service guy to come out, you might want to get the part shipped. It took them 5 days to get it to Canada. The part comes from a different company; Wendy asked them to expedite it, but they didn't so it was shipped by ground. We had it shipped directly to us and my husband replaced the part so that we wouldn't have to wait for a service technician. He said it was not a simple swap.

    Our unit was 3 weeks old when we had this problem. I was pretty annoyed that we needed a new part within such a short period of time and even more annoyed that the code wasn't in the manual. Other than that, it works well to heat our pool. Any more issues this season and it goes back though.

  7. Back To Top    #7

    Re: Aqua Pro 800 Heat Pump Error OtA

    Thank you for that update. Its much the same story here. Unit is 3 weeks old, been working fine and then earlier this week it simply stopped. I'm going to contact wendy tomorrow (ive talked with her as well) and ask for that sensor to be shipped.

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts