Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Using polaris with filter line shut

  1. Back To Top    #1

    Using polaris with filter line shut

    My polaris has only been running about 21 rpm so I have been trying to boost it. Anyway when I shut the value to run through the filter it gets me up to 30-32. Is this bad on the motor/components? Everything I have been searching talks about not running the booster pump without the main pump - however my system only have 1 motor to run everything.

  2. Back To Top    #2
    BoDarville's Avatar
    Join Date
    Jun 2012
    DFW, Texas

    Re: Using polaris with filter line shut

    Welcome to TFP!

    Which Polaris model do you have?
    Gold Supporter, TFP Lifetime Supporter, 26,680 gal Plaster IGP 3.5 - 10' depth / Attached Waterfall Spa, Manually Chlorinated, Triton Sand Filter, 1.5 HP * 1.1 SF = 1.65 SFHP 1-speed Pentair WhisperFlo WF-26 Pump, 400K BTU NG Teledyne Laars Series One Heater, Polaris 360, Test Kit Comparison, Chlorine/CYA Chart, SLAMing Your Pool, OCLT
    A good test kit is an investment, not an expense.

  3. Back To Top    #3

    Re: Using polaris with filter line shut

    I am not at home to verify but judging by the pictures online I would to say a 360 ( I have only lived in the house for 6 months but would guess the cleaner is at least 5+ years old.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts