Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Aquabot PURA doing backflips

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Las Vegas, NV
    Posts
    8

    Aquabot PURA doing backflips

    I bought an Aquabot Pura 4x in early May, until 2 weeks ago it worked fantastically then it started turning turtle. Every time it is run it flips over within 5 minutes, it has never done this before. Does anyone have a clue why it started this annoying behavior?

    Max
    11K, IG Plaster, Pentair CCP420 cartridge, 3hp Intelliflo VS, Approx 1974, re-plastered 12/2012

  2. Back To Top    #2
    techguy's Avatar
    Join Date
    Jul 2010
    Location
    Antelope, CA
    Posts
    2,687

    Re: Aquabot PURA doing backflips

    I don't have one of these, hopefully someone will be along soo to help.

    This should bump the message up the list.

    -- Guy --
    10K gallons in 21' Round 52 inch wall Aqualeader AG, Hayward Power Flow LX 1.5 HP pump motor, Hayward Perflex EC50AC DE filter w/Cellulose, Wide mouth skimmer, 2013 new Diver Dan (craigslist) to replace the faded old Hayward AquaBug. TF-100

  3. Back To Top    #3

    Join Date
    Jun 2013
    Location
    Las Vegas, NV
    Posts
    8

    Re: Aquabot PURA doing backflips

    I sent an inquiry in on Aquabots support pagehttp://www.aquabot.com/support/ last night and received a response first thing this morning. The email asked for my phone number and the technician called me ASAP to assist diagnosing the issue. Turns out that there was water in the float that is on the power cord. This lack of buoyancy pulling up on the top of the bot was allowing the water jet to push it over on its back. He asked that I email him a copy of the receipt and he would register my unit and send a UPS pick up ticket to have it shipped to their factory in New Jersey where they would repair it free of charge.
    Silly me couldn't find the receipt so I dropped by the pool store where I purchased it to get a copy, lo and behold the manager at NPS told me to go get it and they swapped it out for a brand new one!
    After the Aquabot guy told me about the float this morning I put a 8" piece of pool noodle on the cord just below the float and the unit worked like a charm.

    Max
    11K, IG Plaster, Pentair CCP420 cartridge, 3hp Intelliflo VS, Approx 1974, re-plastered 12/2012

  4. Back To Top    #4
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Aquabot PURA doing backflips

    How do you like the new aquabot ? I'm thinking of getting one.


    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  5. Back To Top    #5

    Join Date
    Jun 2013
    Location
    Las Vegas, NV
    Posts
    8

    Re: Aquabot PURA doing backflips

    I love mine! And was very impressed with their response to my problem. When I first got the Pura 4x my filter was tiny and my pump was junk, the Aquabout cleaned up my pool and kept it clean for the 3 weeks delay in getting my new equipment. I did have to rinse the filter bags once a day but that is easy as can be. Now that I have a good filter and pump the bags only need cleaning every week or two.

    Max
    11K, IG Plaster, Pentair CCP420 cartridge, 3hp Intelliflo VS, Approx 1974, re-plastered 12/2012

  6. Back To Top    #6
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: Aquabot PURA doing backflips

    Thanks Max !


    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •