Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: just to be sure filter vacuuming thing multiport

  1. Back To Top    #1

    just to be sure filter vacuuming thing multiport

    When vacuuming on waste a pool filled with dead algae and still a light green, that green monster fine mist returns. confirmation dial valve or spider gasket please thank you.

    could something prior to this could have caused this situation. please thank you.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: just to be sure filter vacuuming thing multiport

    Welcome to TFP!

    I am a little unclear of your problem ... lost in translation?

    Are you saying you are getting algae back into the pool through the return jets while you are vacuuming to waste?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: just to be sure filter vacuuming thing multiport

    yes, While vacuuming on waste, "fine particulate" which I am guessing is the algae dust that I just vacuumed of the bottom of the pool returns through the jets.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: just to be sure filter vacuuming thing multiport

    What type of filter is it? Sand, I assume. Does it need to be cleaned/backwashed?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: just to be sure filter vacuuming thing multiport

    Quote Originally Posted by Zizoid
    yes, While vacuuming on waste, "fine particulate" which I am guessing is the algae dust that I just vacuumed of the bottom of the pool returns through the jets.
    On waste, nothing should be going to the filter and out the returns. If you're sure you're on waste and not recirculate, then it's a good bet the spider gasket in the multiport is leaking.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •