Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Pump runs, but will not circulate water

  1. Back To Top    #1

    Pump runs, but will not circulate water

    What is a fairly new pump (< 1 year old) has out of the blue stopped circulating the water unless I turn on the blower for a second to "get it going". The pump is primed and full of water. There are no air bubbles in the pump basket. Here is what happens:

    1. I turn the pump on, small bubbles come out 1 or 2 jets only.
    2. The pump continues to run, still only small bubbles from 1 or 2 jets.
    3. I turn the blower on for a half a second and then off.
    4. Now the pump is working to it's full potential circulating the water from all the jets.

    This is an inground spa. The PSI on my filter is right at where it has always been. I do not suspect an air leak from the filter or pump. What is causing this?

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,993

    Re: Pump runs, but will not circulate water

    Possibly a blocked impeller?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    Re: Pump runs, but will not circulate water

    Is there a simple way to check this?

  4. Back To Top    #4

    Re: Pump runs, but will not circulate water

    I've posted a video of the pump running without anything happening until I turn the blower on/off:

    http://www.youtube.com/watch?v=aAR6d...m-upload_owner

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Pump runs, but will not circulate water

    I think you are simply priming the venturi air pipe with the blower pulse so you are seeing the air bubbles after that. But before you did that, are you sure there is no water coming out of the jets? Yes there is no air but there still may be water coming out of the jets it is just hard to see it without the air bubbles. You need to put your hand in front of the jet return to feel the water.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Re: Pump runs, but will not circulate water

    I will check, but until recently the pump would completely circulate the water (as shown at the end of the video) without the blower's assistance.

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Pump runs, but will not circulate water

    That could be due to a slight change in the flow rate from maybe the filter being dirty.

    What type of filter do you have and is the pressure higher than when it was last cleaned?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Re: Pump runs, but will not circulate water

    It is a standard cartridge filter. The pressure has remained consistent with no fluctuations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •