Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Breaker Tripping

  1. Back To Top    #1

    Breaker Tripping

    I currently have the following run cycles from 1pm-5pm and 1am-5am. What I have noticed is the 1am-5am run cycle trips the breaker when the outside temp is in above 85 during the day. The 1pm-5pm works fine every time. When the temp is below 85 I have no issues with any of the run cycles.

    Current pump is hayward ii super dump
    Pump location is in basement pool room

    Any idea what could be causing this.

    Thanks in advance for any advice

  2. Back To Top    #2
    Isaac-1's Avatar
    Join Date
    May 2010
    SW Louisiana

    Re: Breaker Tripping

    There are 2 options, something is happening that is causing the breaker to trip when it should, or the breaker may be getting old and weak and tripping at a lighter load than it should. I would suggest replacing the breaker and seeing if the problem goes away.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from
    ~Remember TFP counts on your donations to keep this site ad free~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts