Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pump and vacuum

  1. Back To Top    #1

    Pump and vacuum

    Hello. I'm new to the forum. I joined because I'm fairly new to the pool world. Last year we put up a 18x48 metal frame intex pool. Recently I upgraded the 1500gph pump that came with the pool to a 2500gph pump. The pump is workin great however when I hook the vacuum system that came with the pool the pump quits pumping water. I'm lost and need help. Oh and also the pool has the basket strainer system and the vacuum hooks into that. Any help would be greatly appreciated.

  2. Back To Top    #2
    techguy's Avatar
    Join Date
    Jul 2010
    Antelope, CA

    Re: Pump and vacuum

    What type of vacuum are you using?

    Have you filled the vacuum hose with water before starting the vacuum process? If you have a large amount of air, the pump will lose it's prime and not pump water. Most above ground pump are not self priming and cannot pump large air bubbles out.

    If it possible you have an air leak in your hose or any connection point?
    -- Guy --
    10K gallons in 21' Round 52 inch wall Aqualeader AG, Hayward Power Flow LX 1.5 HP pump motor, Hayward Perflex EC50AC DE filter w/Cellulose, Wide mouth skimmer, 2013 new Diver Dan (craigslist) to replace the faded old Hayward AquaBug. TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts