Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Polaris motor cleaner overheating and shutting down

  1. Back To Top    #1

    Polaris motor cleaner overheating and shutting down

    I'm having problems with my Polaris cleaner pump running for a few minutes and then shutting off. I have replaced the motor, breaker, switch and wiring. I have had an electrician check the voltage. The motor is rate 6.4/12.8 amps and is pulling 8.7 amps. After motor cools off it will restart. During running the Polaris (360 model) seems to work normally.
    Wilton, NH, AG 6423 gal intex metal frame pool, Hayward Perflex EC40 DE filter 38GPM, 3/4hp pump

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Polaris motor cleaner overheating and shutting down

    There appears to be an extra load on the impeller. When the motor was replaced, was the impeller inspected for damage? Also, if that model has a filter screen, you might check that for blockage. Does the pump, pump water while it is running?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Re: Polaris motor cleaner overheating and shutting down

    This is the 3rd motor (all new). When the unit is running, the Polaris unit in the pool works normally.
    Wilton, NH, AG 6423 gal intex metal frame pool, Hayward Perflex EC40 DE filter 38GPM, 3/4hp pump

  4. Back To Top    #4

    Join Date
    Jul 2010
    Location
    Philly
    Posts
    332

    Re: Polaris motor cleaner overheating and shutting down

    Those amperage ratings are for 230/115 Volts respectively. If you're wired for high voltage than your amp readings indicate an overload.
    Bill
    18'X4' 7600 Gal AG
    3/4 HP Pentair Pump
    Hayward S166T 100 lb sand filter

  5. Back To Top    #5

    Re: Polaris motor cleaner overheating and shutting down

    Do you have any suggestions as to what would cause the overload, as I have replaced the breaker, wiring, and control switch.
    Wilton, NH, AG 6423 gal intex metal frame pool, Hayward Perflex EC40 DE filter 38GPM, 3/4hp pump

  6. Back To Top    #6
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Polaris motor cleaner overheating and shutting down

    Quote Originally Posted by mas985
    When the motor was replaced, was the impeller inspected for damage? Also, if that model has a filter screen, you might check that for blockage.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  7. Back To Top    #7

    Re: Polaris motor cleaner overheating and shutting down

    This was the 3rd time I replaced the motor. The original impeller was damaged when I replaced it. It was approx. 7 years old.
    Wilton, NH, AG 6423 gal intex metal frame pool, Hayward Perflex EC40 DE filter 38GPM, 3/4hp pump

  8. Back To Top    #8
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,487

    Re: Polaris motor cleaner overheating and shutting down

    I understand you replaced the motor 3x but did you inspect the impeller and housing each time the motor was replaced? Blindly replacing the motor may not solve the problem. Also, the seal should have been replaced each time the motor was replaced. Lastly, you should inspect the inside of the impeller housing to see if there is any interference.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  9. Back To Top    #9

    Join Date
    Jul 2010
    Location
    Philly
    Posts
    332

    Re: Polaris motor cleaner overheating and shutting down

    Quote Originally Posted by dlbranch
    Do you have any suggestions as to what would cause the overload, as I have replaced the breaker, wiring, and control switch.
    First off, is the pump running on 230 volts or 115? If it's wired for 115 then a reading of 8.7 amps is fine. Wiring will only cause over amperage if it's sized wrong and creates a significant voltage drop. Loose connections will also result in voltage drops.

    When it comes to pumps, mas985's suggestions invariably point in the right direction. As he has said, something's going on in the wet end. Something mechanical is the most likely problem. Something restricting the flow or something binding the motor shaft.
    Bill
    18'X4' 7600 Gal AG
    3/4 HP Pentair Pump
    Hayward S166T 100 lb sand filter

  10. Back To Top    #10

    Re: Polaris motor cleaner overheating and shutting down

    The motor is wired for 230. All connector ends have been replaced and checked as well as the wiring. I will check the inside of the impeller housing for an obstruction.
    Wilton, NH, AG 6423 gal intex metal frame pool, Hayward Perflex EC40 DE filter 38GPM, 3/4hp pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •